Contents

1. About This Manual .......................................................................................... 6
   How to Use this Guide.................................................................................. 6
   Text Conventions ...................................................................................... 6
   Getting Assistance ................................................................................... 7

2. Overview ......................................................................................................... 8
   Features and Functions............................................................................. 8
   Screen Layout .......................................................................................... 8

3. Launching Progeny® Imaging Veterinary .................................................. 10
   About Login Modes .................................................................................. 10
   Logging in for the First Time .................................................................... 10
   Launching in Open User Mode ................................................................. 11
   Launching in Secure Mode ....................................................................... 13

4. Setting up Progeny® Imaging Veterinary .................................................. 16
   About Application Settings ....................................................................... 16
   Entering Clinic Information ..................................................................... 17
   Selecting the Language ............................................................................ 18
   Accession Number Dialog ....................................................................... 19
   Using an Acquisition Sound ..................................................................... 20
   Setting Printer Options ............................................................................ 20
   About Device Settings .............................................................................. 20
   Setting the Sensor Timeout Period ......................................................... 21
   Configuring Filters .................................................................................. 22
5. **Working with Patient Records** .................................................................23
   - About Patient Records ........................................................................23
   - Creating a Patient Record ..................................................................24
   - Accessing Patient Records .................................................................26
   - Modifying a Patient Record ...............................................................27
   - Deleting Patient Records ..................................................................28
   - Reassigning Patient Records ............................................................29
   - Adding Files to a Patient Record .......................................................29

6. **Acquiring Images** .............................................................................31
   - About X-ray Image Acquisition ..........................................................31
   - Acquiring X-ray Image Sequences .....................................................34
   - Canceling and Pausing Image Acquisition ........................................36
   - Reacquiring Images .........................................................................37
   - Using Templates to Acquire Images ..................................................38
   - Creating and Modifying Image Acquisition Templates .....................40
   - Acquiring Still Video Images .............................................................42
   - Assigning Images to a Worklist Patient ............................................42

7. **Displaying Existing Images** ...............................................................43
   - About Displaying Images ..................................................................43
   - Opening and Closing Images ............................................................44
   - Filtering the Image List ......................................................................45
   - Arranging Images on the Work Surface ...........................................47
   - Displaying an Image's DICOM Information .....................................50
   - Deleting Images ...............................................................................51
Controlling the Image View..............................................................51
Adding a Note to an Image..............................................................54

8. **Manipulating Existing Images** ....................................................56
   About Image Manipulation..........................................................56
   Annotating Images ....................................................................57
   Applying Image Filters................................................................62
   Creating Custom Filters.............................................................64
   Creating Image Studies...............................................................65
   Moving Images to Another Patient Record....................................66
   Correcting Tooth Numbering on Images ......................................68

9. **Exporting, Importing and Printing Images** ...............................69
   About Communicating Images....................................................69
   Exporting DICOM Images..........................................................69
   Exporting JPEG Images...............................................................71
   Exporting Other Image Formats ..................................................71
   Importing Images.......................................................................72
   Publishing to a P.A.C.S. Server....................................................73
   Printing Images..........................................................................74
   Emailing Images........................................................................75

10. **Backing up and Restoring Patient Data** ...................................76
    About Backing up and Restoring Patient Data .........................76
    Backing up a Patient Database.................................................77
    Restoring a Patient Database....................................................80

11. **Frequently Asked Questions** ....................................................82
12. Keyboard Shortcuts .................................................................................. 85
    Keyboard Command Sequences ................................................................ 85
1. About This Manual

In this Section
- How to Use this Guide
- Text Conventions
- Getting Assistance

How to Use this Guide

This guide is designed to help you acquire and work with images using Progeny® Imaging Veterinary. From logging in through data backup, this guide contains all the information and procedures you need to use the software.

For information on installing Progeny® Imaging Veterinary, refer to the Progeny® Imaging Installation Guide.

Text Conventions

The following typographic conventions are used in this manual.

<table>
<thead>
<tr>
<th>Type of Information</th>
<th>Convention</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu selection</td>
<td>Bold font, menus in path connected by ‘&gt;’</td>
<td>Select Tools &gt; User Management</td>
</tr>
<tr>
<td>User interface objects and controls</td>
<td>Bold font</td>
<td>Click Next</td>
</tr>
<tr>
<td>Program information and information typed by the user</td>
<td>Fixed-width font</td>
<td>Change directories to C:/program_files/ProgenyDental</td>
</tr>
<tr>
<td>User-specific information typed by the user</td>
<td>Fixed-width font with italics and ‘&lt; &gt;’</td>
<td>Type C:/program_files/&lt;user_database&gt;, substituting the name of your database for &lt;user_database&gt;</td>
</tr>
</tbody>
</table>
Getting Assistance

In the event that you require additional assistance, please contact your local dealer representative from whom you purchased your Midmark Animal Health products. You may also contact Midmark Technical Services:

Manufactured by:
Midmark Corporation
675 Heathrow Dr.
Lincolnshire, IL 60069

| Phone:       | 800-MIDMARK (800-643-6275) (Press 3) (U.S. and Canada) |
| Phone:       | +1 847-415-9800 (Press 3) (International)          |
| Fax:         | +1 847-415-9801                                      |
| Email:       | imagingtechsupport@midmark.com                     |
| Hours:       | 8:00 a.m.-5:00 p.m. CT                              |

To facilitate your service call, the following information should be ready and available:

- Your computer operating system and version (example: Window 8 Pro)
- Version of Progeny® Imaging software. To determine the version, in Progeny® Imaging, select Help > About Progeny Imaging.
- Serial number of your Digital System (on the box that the sensor came in) and the individual Sensor serial number (attached to the sensor cable).
- Type of Progeny® Imaging installation (standalone, peer-to-peer network, client-server network).

When you call, please make sure that your Progeny® Imaging Veterinary software is available and you have access to the digital sensor.
Overview

In this Section

• Progeny® Imaging Veterinary Features and Functions
• Progeny® Imaging Veterinary Screen Layout

Features and Functions

Progeny® Imaging Veterinary is an imaging software intended to acquire, display, manipulate, store and distribute dental X-ray images and intraoral video feeds. Progeny® Imaging Veterinary stores digital sensor images in DICOM format (Digital Imaging and Communications in Medicine).

You can use Progeny® Imaging Veterinary to:

• Acquire, manipulate, and communicate images
• Manage patient records
• Create login IDs for users of Progeny® Imaging Veterinary

Our software is specifically designed to provide easy access to digital image acquisition, simplified storage and image recall, as well as many tools useful for image evaluation.

Screen Layout

Progeny® Imaging Veterinary’s screen layout is divided into intuitive sections.

Figure 2-1: Areas of the Progeny® Imaging Veterinary Screen
The table below describes each area of the Progeny® Imaging Veterinary screen.

<table>
<thead>
<tr>
<th>Area</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) Main Menu Bar</td>
<td>Commands for all Progeny® Imaging Veterinary functions.</td>
</tr>
<tr>
<td>(2) Patient Controls Toolbar</td>
<td>Open, create, or modify patient records.</td>
</tr>
<tr>
<td>(3) Image Operations Toolbar</td>
<td>Save, undo, and print images.</td>
</tr>
<tr>
<td>(4) Device Controls Toolbar</td>
<td>Select image acquisition modules.</td>
</tr>
<tr>
<td>(5) Template Controls Toolbar</td>
<td>Select a template or open the Template Manager.</td>
</tr>
<tr>
<td>(6) Filter Toolbar</td>
<td>Manipulate the way an image is displayed.</td>
</tr>
<tr>
<td>(7) Tooth Panel</td>
<td>Select sequences of teeth and acquire images.</td>
</tr>
<tr>
<td>(8) Work Surface</td>
<td>Display, filter, and annotate images.</td>
</tr>
<tr>
<td>(9) Patient Panel</td>
<td>Store images and files in a patient record.</td>
</tr>
<tr>
<td>(10) Status Bar</td>
<td>Image acquisition progress, sensor readiness, and current user and server.</td>
</tr>
</tbody>
</table>
2. Launching Progeny® Imaging Veterinary

In this Section

- About Login Modes
- Logging in for the First Time
- Launching Progeny® Imaging Veterinary in Open User Mode
- Launching Progeny® Imaging Veterinary in Secure Mode

NOTE: The Progeny® Imaging Veterinary application is not designed to run simultaneous instances.

About Login Modes

Login mode determines how Progeny® Imaging Veterinary starts when you launch it from the desktop or Windows Start menu. The login mode also determines the level of security for patient records. Progeny® Imaging Veterinary has two login modes: Open User Mode and Secure Mode.

Open User Mode

Open user mode allows users to start Progeny® Imaging Veterinary without having to log in. In open user mode, Progeny® Imaging Veterinary opens immediately whenever anyone clicks the Progeny Imaging icon. In open user mode, all users have access to all patient records.

Secure Mode

In secure mode, each user has his or her own user ID and password, and all users must log in to use Progeny® Imaging Veterinary. In secure mode, an Administrator creates user IDs for users. In secure mode, users have access only to the patient records assigned to them. Administrators have access to all patient records.

Choosing your Login Mode

The first time that you start Progeny® Imaging Veterinary after installation, you log in as Administrator. Then, you can select the login mode that best suits the needs of your practice. If you wish to use open user mode, you enable it by creating a new desktop shortcut for starting Progeny® Imaging Veterinary. If you wish to use secure mode, you use the User Manager screen to set up user IDs and passwords for users.

Logging in for the First Time

When you first launch Progeny® Imaging Veterinary after installation, the Login window appears. To use Progeny® Imaging Veterinary initially you must login as Administrator.

Before logging in, ensure that your Windows account has Windows computer Administrator privileges.
To Log in for the First Time

1. On the computer desktop, double-click the Progeny Imaging icon, or select Progeny Imaging from your Windows Start menu.

   Figure 3-1: Login Screen

   ![Login Screen]

2. In the Login screen Username field, type Administrator.
3. Leave the Password field blank.
4. Click Login.

Launching in Open User Mode

About Open User Mode

By default, every time Progeny® Imaging Veterinary is launched, the Login window appears. Open user mode allows users to start Progeny® Imaging Veterinary without having to log in. You must enable open user mode in order to start Progeny® Imaging Veterinary without requiring users to log in.

Open user mode treats all users as Administrator. In open user mode, all users have access to all patient records, and there is no need to create users.

Enabling Open User Mode

To enable open user mode, a new Progeny® Imaging Veterinary icon is created on the computer desktop.

   Note: Do not delete the original Progeny® Imaging icon from the desktop. The icon will be utilized to launch Progeny® Imaging Veterinary in secure mode.

1. In the Windows file system, navigate to the Progeny® Imaging Veterinary executable file. By default, the file is located in:
   C:\Program Files\Progeny\Progeny Imaging\ProgenyImaging.exe
2. Select ProgenyImaging.exe. Then click the right mouse button and select Copy from the menu.
3. On your computer desktop, right click to display the option menu and select Paste Shortcut.
4. With the shortcut (icon) selected, right click and select Properties.
5. In the Properties dialog box, select the Shortcut tab.
6. In the Target text field, place your cursor to the right of the last character.
7. Type a space, and then type login=false.
8. Click **Apply**.
9. Click **OK**.

**Starting Progeny® Imaging Veterinary in Open User Mode**

Ensure that the Windows account has Windows computer Administrator privileges. On your computer desktop, **double-click** the new Progeny® Imaging icon.
Launching in Secure Mode

About Secure Mode

When Progeny® Imaging Veterinary is installed, only one user, the Administrator, can log in. Secure mode allows you to extend login and patient access privileges to other users. In secure mode, each user has his or her own Username and password, and all users must log in to use Progeny® Imaging.

Progeny® Imaging Veterinary permits two types of users:

- **Administrator:**
  Administrator is the default user that comes with Progeny® Imaging Veterinary. The Administrator can create and manage other users and access all patient records. Midmark Technical Services uses the Administrator user in the event that technical support is required. Any user can also act as Administrator when the Administrator box is checked in the User Manager screen.

- **Users:**
  Users create and manage only their own patients' records. Any number of users can be created.

In order to implement secure mode, you use the User Manager screen to create users.

**To Create a User**

1. Log into Progeny® Imaging Veterinary as Administrator.
2. Select **File > User Manager**, or **CTRL + U**.

**Figure 3-3: User Manager Screen**

3. In the User Manager screen, click **New**. A blank row is added to the User Manager screen.
4. To allow the user to act as an Administrator, with access to all patient records, click the **Administrator** box. Leaving the Administrator box unchecked means that the user will only have access to the patient records he or she creates.
5. Setting a password is optional. If a password is needed, click the **Password** box. In the User Password screen, enter and re-enter the password. Passwords are case-sensitive and must be at least 5 characters long.
6. Type a **User ID**
7. In the remaining fields, enter the user's first and last names and other information.
8. Click **Close** to save the information and close the User Manager screen.

**To Log In**

If you are running Progeny® Imaging Veterinary in secure mode, the Login screen appears, every time Progeny® Imaging Veterinary is launched. Before logging in, obtain your Username from the Administrator. Also, ensure that the Windows account has Windows computer Administrator privileges.

1. On the computer desktop, double-click the **Progeny® Imaging icon**, or select Progeny® Imaging from your Windows Start menu. The Login screen below will appear.

   **Figure 3-5: Login Screen**

2. In the Login screen, enter your username and password, if used. Remember that passwords are case sensitive.
3. Click **Login**.
To Modify User Information

1. Log in to Progeny® Imaging Veterinary as an Administrator.
2. Select File > User Manager, or CTRL + U.
3. In the User Manager screen, select the user whose information requires modification.
4. Change the user’s information.
5. Click Close to save the user information and close the User Manager screen.

To Delete Users

If the user to be deleted has patients assigned to him or her, the patients must be assigned to another user. For more information, see Reassigning Patient Records on page 29.

1. Log in to Progeny® Imaging Veterinary as an Administrator.
2. Select File > User Manager, or CTRL + U.
3. In the User Manager screen, select the user to delete.
4. Click Delete.
5. Click OK to delete the user.
3. Setting up Progeny® Imaging Veterinary

In this Section

- About Application Settings
- Entering Clinic Information
- Selecting the Language
- Accession Number Dialog
- Using an Acquisition Sound
- Setting Printer Options
- About Device Settings
- Setting Sensor Timeout Period
- Configuring Default Filters

About Application Settings

Once installed Progeny® Imaging Veterinary is ready to use. The following software settings can be customized.

- Clinic Information
- Language
- Image Acquisition Sound
Entering Clinic Information

Clinic information must be entered in order for it to appear in the DICOM image information and printouts.

To Enter Clinic Information

Use the Options screen Clinic Information tab to enter the clinic name and other information.

1. Select **Tools > Options** to open the Options screen.
2. Select the **Clinic Information** tab.

**Figure 4-1: Options Screen - Clinic Information Tab**

3. Enter information for your clinic.
4. Click **OK**.
Selecting the Language

The Progeny® Imaging Veterinary application can be configured to display in a chosen localized language. If the installed version of Windows is also localized, added image notes and annotations will appear in the chosen language.

To Select the Language

By default, Progeny® Imaging Veterinary is configured for English (US). Use the Options screen General tab to change the language.

1. Select **Tools > Options** to open the Options screen.
2. Click the **General** tab.

![Figure 4-2: Options Screen - General Tab - Language](image)

3. In the **Language** area, select a supported culture from the list.
4. Click **OK**. You will be prompted to restart Progeny® Imaging Veterinary
5. Click **Yes**.
Accession Number Dialog

The accession number dialog allows the user to type in an accession number after a study is completed. This allows the images to be tagged to multiple procedures in a P.A.C.S. server.

To Setup Accession Number Dialog

You use the Options screen General tab to set image resolution.

1. Select **Tools > Options** to open the Options screen.
2. Click the **General** tab.

![Figure 4-4: Options Screen - General Tab](image)

3. Click the **checkbox** next to “Show Accession Number Dialog”.
4. Click **OK**.
Using an Acquisition Sound

If the computer has a sound card and speakers, Progeny® Imaging Veterinary can play a sound during image acquisition. By default, no sound will play. A sound can be selected from Progeny® Imaging Veterinary’s library of more than a dozen sounds.

To Set Acquisition Sound

Use the Options screen General tab to set an image acquisition sound.

1. Select Tools > Options to open the Options screen.
2. Click the General tab.
3. Select a Sound from the list of sounds.
4. To test the sound, click the arrow button beside the sound.
5. When you are satisfied with the sound, click OK.

Setting Printer Options

To Set Printer Options

You use the Options screen Printing tab to set the print options.

1. Select Tools > Options to open the Options screen.
2. Click the Printing tab.
3. Select the amount of images to be printed for each page.

About Device Settings

Once installed, the digital sensor is ready to acquire images. The following device settings may be configured through Progeny® Imaging Veterinary.

• Sensor Timeout Period
• Default Filters
Setting the Sensor Timeout Period

Each digital sensor has a set number of seconds during which it is receptive to an X-ray exposure from the X-ray source. This period, known as the sensor timeout, begins when the exposure button is selected in Progeny® Imaging Veterinary. When the sensor timeout period is over, the sensor can no longer acquire an X-ray, even if the X-ray source has been activated. To minimize patient exposure to X-ray radiation, it is important to ensure that the sensor timeout period is long enough to complete all of the steps of image acquisition. The factory-set default for the sensor timeout is 90 seconds. Midmark recommends that the sensor timeout be increased to its maximum of 300 seconds.

To Set the Sensor Timeout Period

A sensor must be installed and active before its timeout can be configured. The timeout that is set will be used for all images acquired with the sensor. Use the Device Configuration screen for each sensor to set its timeout.

1. Select a sensor in the Device drop-down list on the Device toolbar. Wait for the indicator to turn green, showing that the sensor is active.
2. Select Tools > Devices > Device Configuration to open the Device Configuration screen.

   Figure 4-5: Device Configuration Screen

3. Configure the Timeout using the up and down arrows.
4. Click Apply.
5. Click Close.
Configuring Filters

A default filter is an image transformation that is applied automatically to an image upon acquisition. A default filter cannot be removed from the image unlike filters that are manually applied to the image. By default, no default filters are configured. Individual smooth or sharp filters or a combination of smooth, sharp, and gamma filters can be configured.

**To Configure a Filter**

A sensor must be installed and active before configuring its default filter. The default filter that is configured will be used for all images acquired with the sensor. You use the Default Filters screen to configure the default filters.

1. Select a sensor in the Device drop-down list on the Device toolbar. Wait for the indicator to turn green, showing that the sensor is active.
2. Select **Tools > Devices > Device Configuration** to open the Device Configuration screen.
3. Click **Filters Setup** to open the Filters Setup screen.

 **Figure 4-6: Filters Setup Screen**

4. Select the Default Filter Preset.
5. Use Progeny® Imaging Veterinary’s default settings for the filter or configure custom filters. Click Default to reset the filter settings back to the Progeny® Imaging Veterinary default settings.
6. Click **OK**.
4. Working with Patient Records

In this Section

- About Patient Records
- Creating a Patient Record
- Accessing Patient Records
- Modifying a Patient Record
- Deleting Patient Records
- Reassigning Patient Records
- Adding Files to a Patient Record

About Patient Records

Progeny® Imaging Veterinary associates X-Ray images and other patient files with a patient record. A record is required for each patient for whom you want to acquire images. When a patient record is open, the Progeny® Imaging Veterinary title bar displays the patient’s name, and the Patient Panel shows images and other files within the patient’s record.

Tip: If the Patient Panel is not displayed, select Patient > Show Patient Panel, or ALT + 2.
Creating a Patient Record

Use the Patient Properties screen to create a patient record. When a patient record is created, a primary dentist must be assigned to the patient. The primary dentist must already be set up as a user of Progeny® Imaging Veterinary.

To Create a Patient Record

1. Select Patient > New, click the New icon or press ALT + N to open the Patient Properties screen.

2. In the Patient Properties screen, enter patient and client information. Fields marked with an asterisk ‘*’ are required.

3. (Optional) Click Browse to locate and include a picture of the patient. Pictures must be JPEG image files.

4. By default the patient will automatically open after you select OK. If you do not want the patient to open, uncheck the Open after record is created checkbox.

5. Click OK to save your changes and close the Patient Properties screen.
To Create a Patient with Modality Worklist

1. Choose either the **Open Worklist** toolbar item or select **Open Worklist** from the menu under Patient.

2. From here you can search for records from the assigned server. For a basic search use the **Get Worklist** button. (Optional) You can narrow your search by using specific patient criteria prior to using the **Get Worklist** button.

3. If a record is found the list will become populated. Select the record you want by either double mouse clicking or highlight the record and click the **Open** button. The patient is now open and ready to receive images.
Accessing Patient Records

A patient record must be open in order to acquire or display images. Use the Select Patient screen to open a patient record.

**Note:** If you are logged in to Progeny® Imaging Veterinary as a user, you will see only your own patients in the Select Patient screen. If you are logged in as an Administrator, you will see all patients. In open user mode, all users see all patients.

**To Open a Patient Record**

1. Open the Select Patient screen by selecting **Patient > Open**, clicking the **Open Patient** icon, or by pressing **ALT + O**.

2. In the Select Patient screen, click on the row that contains the patient you intend to open. (Optional) Search for a patient by narrowing the number of patients displayed by entering all or part of the patient’s last name in the Last Name Filter field.

3. Click **Open**, or double-click the row that contains the patient’s information.

**To Close a Patient Record**

When a patient record is open, select **Patient > Close** or click the **Close Patient** icon to close it.

**Note:** Opening another patient record, logging off, or exiting Progeny® Imaging Veterinary automatically closes any patient record that is open.
Modifying a Patient Record

A patient record can be modified in the Patient Properties screen.

Note: If logged in to Progeny® Imaging Veterinary as a user, the assigned patients in the Select Patient screen will be visible. If logged in as an Administrator, all patients will be visible. In open user mode, all patients are visible.

To Modify a Patient Record

1. Open the Select Patient screen by selecting Patient > Open, clicking the Open Patient icon, or by pressing ALT + O.
2. In the Select Patient screen, click on the row that contains the patient you intend to open.
3. Click Properties to open the Patient Properties screen. You can also open the patient’s record, then select Patient > Properties, click the Patient Properties icon or press CTRL + ALT + P.

Figure 5-3: Patient Properties Screen

4. In the Patient Properties screen, modify the patient’s information.
5. Click Apply to save your changes and continue working in the Patient Properties screen. Click OK to save your changes and close the screen.

NOTE: If the Bridge ID field is modified it will automatically propagate to all images in the patient’s folder.
To Change Species with a Open Patient

1. On the main toolbar use the drop-down to change the species of the open patient record.

   ![Canine]

The following will change automatically:
- The patient record's species field
- The tooth panel

Deleting Patient Records

Patient records contain patient images and any additional files that may have been added for the patient. Deleting a patient’s record removes all images and files associated with the patient. The patient record must be open in order to delete it.

**CAUTION**
To preserve patient data, be sure to backup the patient database before deleting patients. For more information, see Backing up a Patient Database on page 77.

To Delete a Patient Record

1. Open the Select Patient screen by selecting **Patient > Open**, clicking the **Open Patient** icon, or by pressing **ALT + O**.

   **Note:** If logged in to Progeny® Imaging Veterinary as a user, the assigned patients in the Select Patient screen will be visible. If logged in as an Administrator, all patients will be visible. In open user mode, all patients are visible.

2. In the Select Patient screen, click on the row that contains the patient you intend to open. (Optional) Search for a patient by narrowing the number of patients displayed by entering all or part of the patient’s last name in the Last Name Filter field.

3. Click **Open**, or double-click the row that contains the patient’s information.

4. Select **Patient > Delete Patient**. Progeny® Imaging Veterinary will ask you to confirm your decision to delete the patient record, including all images and other files.

5. Click **OK**.
Reassigning Patient Records

If you are running Progeny® Imaging Veterinary in secure mode, all patients are assigned to a primary dentist. From time to time, you may need to assign patient records to a different doctor. For example, if a new doctor joins the practice, you may assign some patients from another doctor to the new doctor.

**To Reassign Patients to a Different Doctor**

1. Log in as the user whose patients you are reassigning.
2. Click Open. The Select Patient screen contains the list of assigned patients.
3. Write down the list of names of the patients in the Select Patient screen.
5. Log into Progeny® Imaging Veterinary as an Administrator.
6. Select Patient > Open, or click the Open Patient icon. The Select Patient screen contains all patients.
7. In the Select Patient screen, select one of the patients identified on the list to be assigned to the new doctor.
8. Click Properties.
9. In the Patient Properties screen, change the patient’s original dentist to the new dentist.
10. Click OK to save your changes and close the Patient Properties screen.
11. When you have reassigned all of the original doctor’s patients, click Close.

Adding Files to a Patient Record

While most images in your patients’ records will be X-rays, files created in other applications can be added to patients’ records. Adding files allows all information pertaining to the patient to be kept in one location. For example, an intraoral video of the patient, a Web page or PDF file, can be stored in the patient’s record along with their X-ray images.

Storing files in a patient’s record creates a copy of the file. When these files are opened from the Patient Panel, they are opened with the application they are associated with. In order to open and edit files from the Patient Panel, the application associated with the file must be available on the computer.
To Add Files to a Patient Record

1. Open the Select Patient screen by selecting Patient > Open, clicking the Open Patient icon, or by pressing ALT + O.

2. Click on the row that contains the patient you intend to open. (Optional) Search for a patient by narrowing the number of patients displayed by entering all or part of the patient’s last name in the Last Name Filter field.

3. Click Open.

4. Select Image > Import to open a file selection box.

**Figure 5-4: File Selection Box**

5. In the file selection box, locate the file to add to the patient’s record.

6. Select the file.

7. Click Open. The file is added to the patient’s record and an icon representing the file type and the name of the file appear in the Folder tab of the Patient Panel.

**Figure 5-5: Patient Panel: Folder Tab with Imported Files**
5. Acquiring Images

In this Section
- About X-ray Image Acquisition
- Acquiring X-Ray Image Sequences
- Canceling and Pausing Image Acquisition
- Reacquiring Images
- Using Templates to Acquire Images
- Creating or Modifying Image Acquisition Templates
- Acquiring Still Video Images
- Assigning Images to a Worklist Patient

About X-ray Image Acquisition

X-ray images are acquired with Progeny® Imaging Veterinary, the patient, an X-ray source and a digital sensor. The process begins in Progeny® Imaging Veterinary by the selection of the patient, teeth to image and the imaging sensor. This section describes concepts of image acquisition in Progeny® Imaging Veterinary—sensor timeout, sequences of teeth and the Tooth Panel.

Sensor Timeout Period

Each digital sensor has a set number of seconds during which it is receptive to an X-ray exposure from the X-ray source. This period, known as the sensor timeout, begins when the exposure button is selected in Progeny® Imaging Veterinary. When the sensor timeout period is over, the sensor can no longer acquire an X-ray, even if the X-ray source has been activated. To minimize patient exposure to X-ray radiation, it is important to ensure that the sensor timeout period is long enough to complete all of the steps of image acquisition. The factory-set default for the sensor timeout is 90 seconds. Midmark recommends that the sensor timeout be increased to its maximum of 300 seconds. Sensor timeout is set in the digital sensor configuration screen.

Sequences of Teeth

The sequence of teeth defines the tooth or teeth that will be imaged and the order in which the images will be acquired. All teeth included in a sequence appear in a single image. More than one sequence for a patient can be defined, for example, if moving the sensor is required to image the teeth in the sequence. When acquiring multiple sequences, Progeny® Imaging Veterinary allows time between each sequence for repositioning of the sensor and X-ray source. If more time is needed, acquisition of the next sequence can be paused.

The same tooth can be imaged in more than one sequence, for example, to acquire images of the stages of a procedure. During the first stage of the procedure, acquire the image of the first sequence. Image acquisition can be paused until the next stage of the procedure to acquire the image of the next sequence.
The Tooth Panel

The Tooth Panel is Progeny® Imaging Veterinary's interface for acquiring images. Use the Tooth Panel to create sequences by selecting individual teeth. When teeth are included in a sequence, the number of the sequence appears on the teeth. As shown in the figure 6.1 of the Tooth Panel below, the tooth with a number 1 will be imaged in the first sequence. When teeth are included in a sequence, they are highlighted in orange. The color of the teeth in the sequence will change during image acquisition. Green indicates that image acquisition for the sequence is complete; purple indicates that you have paused acquisition for the sequence.

If the Tooth Panel is not displayed, click the Hide icon, select File > Toggle Tooth Panel, or ALT + 1. Clicking Float in the Patient Controls toolbar, displays the Tooth Panel as a self-standing window. If the Tooth Panel is displayed as a separate window, clicking the Float button or double-clicking its window borders will dock it.

Tip To use the Tooth Panel, a patient record must be open and an image acquisition module must be selected and active.

Figure 6-1: Tooth Panel Feline

Figure 6-2: Tooth Panel Canine
The table below describes the controls in the Tooth Panel.

### Tooth Panel

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Teeth</td>
<td>Select teeth to add to an image sequence. Selected teeth are highlighted.</td>
</tr>
<tr>
<td>![Radiation Symbol]</td>
<td>Starts acquisition of the selected sequence(s) of teeth. During acquisition, this button changes to a cancel acquisition button.</td>
</tr>
<tr>
<td>![Stop Symbol]</td>
<td>Cancels the acquisition that is in progress. This button is displayed during an acquisition.</td>
</tr>
<tr>
<td>![Pause Symbol]</td>
<td>Pauses image acquisition between sequences. When acquisition is paused, this button changes to a resume button.</td>
</tr>
<tr>
<td>![Resume Symbol]</td>
<td>Resume acquisition with the next sequence. This button is displayed after pausing acquisition.</td>
</tr>
<tr>
<td>![Cross Symbol]</td>
<td>Removes all sequences of teeth that are highlighted for acquisition.</td>
</tr>
</tbody>
</table>

### Under/Over Exposure Indicator (VetPro® DR Only)

The under/over exposure indicator will guide the user as to whether the sensor has received an appropriate dose from the X-ray source. The indicator will appear at the bottom of the work surface after an image is acquired from the VetPro® DR Digital sensor.

- **Reduce Dose**: Indicates to the user that a decrease in dose would not degrade image quality.
- **Increase Dose**: Indicates to the user that an increase in dose would improve image quality.
Acquiring X-ray Image Sequences

The procedures below are guides for acquiring images for a single sequence and for multiple sequences.

To Image a Single Sequence of Teeth

1. In Progeny® Imaging Veterinary, open a patient record.
2. Verify that Progeny® Imaging Veterinary indicates that the digital sensor is installed and ready. The device indicator should be green, and a "Device Ready" message should appear in the Progeny® Imaging Veterinary status bar. If the sensor is not ready, select it from the Device Control drop-down list.
3. In the Tooth Panel, click on a tooth to image. To include contiguous teeth in a single sequence, click and hold the mouse button down on the first tooth. Move the mouse cursor over the teeth in the sequence before releasing. To remove the sequence, click the Remove All Sequences button.

The teeth that are included in the sequence will turn orange to indicate that they are now part of a sequence. A small number ‘1’ will appear on the tooth or teeth to indicate that they are part of the first sequence.
4. Insert the X-ray sensor into a protective sheath.
5. Select the technique factors on the X-ray source and prepare the X-ray source to produce the selected X-ray exposure.
6. Position the X-ray sensor in the patient’s mouth.
7. Align the X-ray source with the X-ray sensor as appropriate for the desired radiographic technique.
8. Check again that Progeny® Imaging Veterinary, the X-ray sensor and the X-ray source are ready for an X-ray exposure.
9. Click the Acquire button. For the duration of the sensor timeout period, the teeth in the sequence will flash to indicate that Progeny® Imaging Veterinary is ready to accept an image from the X-ray sensor. The Acquire button changes to a Cancel button.

CAUTION

During acquisition, the X-ray sensor is active and waiting for X-ray exposure for the number of seconds set in the sensor timeout in the Device Configuration screen. At the end of the timeout period, the sensor times out, requiring you to restart the procedure. If the X-ray source is activated after the sensor times out, the patient will be unnecessarily exposed to X-ray radiation. To avoid this situation, Midmark recommends that the sensor timeout in the Device Configuration screen is set to its maximum duration of 300 seconds.

10. Activate the X-ray source to expose the sensor.

When the acquisition is complete, the teeth change shade to green and the image is automatically saved. The image appears on the Work Surface and in the Folder tab of the Patient Panel.
11. In the Tooth panel, click the Remove All Sequences button.
To Image Multiple Sequences of Teeth

1. In Progeny® Imaging Veterinary, open a patient record.
2. Verify that Progeny® Imaging Veterinary indicates that the sensor you want to use is installed and ready. The device indicator should be green, and a "Device Ready" message should appear in the Progeny® Imaging Veterinary status bar. If the sensor is not ready, select it from the Device Control drop-down list.
3. In the Tooth Panel, select a tooth or teeth for the first sequence by clicking on a tooth to image. To include contiguous teeth in the sequence, click and hold the mouse button down on the first tooth. Move the mouse cursor over the teeth in the sequence before releasing. To remove the sequence, right-click on the sequence and select Remove Sequence from the context menu. To remove the sequence, place your cursor over the sequence and click the right mouse button. From the context menu, select Remove Sequence.
4. In the Tooth Panel, select a tooth or teeth for the second and additional sequences by repeating step 3. To remove all sequences, click the Remove All Sequences button.

   The teeth that are included in the sequences will turn orange to indicate that they are now part of a sequence. Small numbers will appear on the tooth or teeth to indicate the sequence that they are part of the sequence.
5. Insert the X-ray sensor into a protective sheath.
6. Select the technique factors on the X-ray source and prepare the X-ray source to produce the X-ray exposure for the first sequence.
7. Position the X-ray sensor in the patient's mouth for the first sequence.
8. Align the X-ray source with the X-ray sensor as appropriate for the radiographic technique for the first sequence.
9. Check again that Progeny® Imaging Veterinary, the X-ray sensor and the X-ray source are ready for an X-ray exposure.
10. Click the Acquire button. For the duration of the timeout period, the teeth in the sequence will flash to indicate that Progeny® Imaging Veterinary is ready to accept an image from the X-ray sensor. The Acquire button changes to a Cancel button.

**CAUTION**

During acquisition, the X-ray sensor is active and waiting for X-Ray exposure for the number of seconds set in the sensor timeout in the Device Configuration screen. At the end of the timeout period, the sensor times out, requiring you to restart the procedure. If the X-ray source is activated after the sensor times out, the patient will be unnecessarily exposed to X-ray radiation. To avoid this situation, Midmark recommends that the sensor timeout in the Device Configuration screen is set to its maximum duration of 300 seconds.
11. Activate the X-ray source to expose the sensor for the first sequence.
   When the acquisition is complete, the teeth change shade to green and the image is automatically saved. The image appears on the Work Surface and in the Folder tab of the Patient Panel. When acquisition is complete for the first sequence, Progeny® Imaging Veterinary will reset the timeout period and automatically begin to acquire the next sequence.

12. If more time is needed between sequences, for example, to reposition the sensor, click the Pause button during acquisition of the previous sequence. Repeat steps 5 to 9, if necessary, for the next sequence. When the Resume button is clicked, Progeny® Imaging Veterinary resets the timeout interval and begins acquisition of the next sequence.

13. Activate the X-ray source to expose the sensor for the next sequence.

14. When all sequences are complete, in the Tooth panel, click the **Remove All Sequences** button.

### Canceling and Pausing Image Acquisition

When Progeny® Imaging Veterinary is acquiring an image, the acquisition can be stopped. If imaging multiple sequences, acquisition can be paused between the sequences.

#### To Cancel Image Acquisition

Once the Acquire button has been clicked in Progeny® Imaging Veterinary, the button changes to a stop sign (the Cancel button). Clicking Cancel stops the acquisition of the current sequence. When ready to resume acquisition, click the Acquire button. The timeout period begins, and images can be acquired as before.

If the Cancel button is clicked after the X-ray source has been activated, but before the end of the sensor timeout period, the X-ray image of the sequence will still appear in Progeny® Imaging Veterinary.

<table>
<thead>
<tr>
<th>CAUTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>If the X-ray source is activated after canceling acquisition, the patient will be unnecessarily exposed to X-ray radiation. After clicking Cancel to stop the acquisition, discontinue the image acquisition procedure to ensure that the patient will not be unnecessarily exposed to X-ray radiation.</td>
</tr>
</tbody>
</table>

#### To Pause Image Acquisition between Sequences

The Pause button is only active during the acquisition of multiple sequences of teeth and can only be used to pause the acquisition between sequences. To pause the acquisition between two sequences, click the **Pause** button during acquisition of the first sequence, but before acquisition of the second sequence begins. The teeth in the next sequence will flash purple to indicate that the acquisition has been paused. To resume acquisition, click the **Resume** button. Progeny® Imaging Veterinary resets the timeout interval and begins the acquisition of the next sequence.
Reacquiring Images

Immediately after acquiring an image, but before removing the sequence (while the teeth are still highlighted green in the Tooth Panel) images can be reacquired.

To Reacquire Images

1. Insert the X-ray sensor into a protective sheath.
2. Select the technique factors on the X-ray source and prepare the X-ray source to produce the selected X-ray exposure.
3. Position the X-ray sensor in the patient’s mouth.
4. Align the X-ray source with the X-ray sensor as appropriate for the desired radiographic technique.
5. Check again that Progeny® Imaging Veterinary, the X-ray sensor and the X-ray source are ready for an X-ray exposure.
6. Place your cursor over the sequence that you want to reacquire.
7. Click the right mouse button to display the context menu.
8. Select Re-Acquire Sequence.
   The teeth in the sequence will again turn orange as Progeny® Imaging Veterinary begins to reacquire the image. When reacquisition is complete, the reacquired image will replace the original image.
9. Activate the X-ray source to expose the sensor.
10. If necessary, repeat the steps to reacquire another sequence.
11. When you are finished, click the Remove All Sequences button.
Using Templates to Acquire Images

Templates are pre-defined groupings of image acquisition sequences that can be used to streamline image acquisition. Progeny® Imaging Veterinary is equipped with several templates. In addition, custom templates can be created and modified. Templates can also be imported and exported for use in Progeny® Imaging Veterinary on other computers.

When a template is selected, the template is displayed on the Work Surface and the sequences are added in the Tooth Panel. When acquiring images using the template, Progeny® Imaging Veterinary acquires the images in the sequence order as defined in the template. The images appear in the template on the Work Surface and are saved as a study.

To Acquire Images Using a Template

1. In Progeny® Imaging Veterinary, open a patient record.
2. Verify that Progeny® Imaging Veterinary indicates that the sensor you want to use is installed and ready. The device indicator should be green, and a "Device Ready" message should appear in the Progeny® Imaging status bar. If the sensor is not ready, select it from the Device Control drop-down list.
3. In the Template toolbar, select the template from the template drop-down list. As shown below, the sequences in the template appear on the Work Surface. In the Tooth Panel, the teeth in the template sequences change to orange. A small number will appear on the tooth showing the sequence that it is part of.

4. Insert the X-ray sensor into a protective sheath.
5. Select the technique factors on the X-ray source and prepare the X-ray source to produce the X-ray exposure for the first sequence.
6. Position the X-ray sensor in the patient’s mouth for the first sequence.
7. Align the X-ray source with the X-ray sensor as appropriate for the radiographic technique for the first sequence.

8. Check again that Progeny® Imaging Veterinary, the X-ray sensor and the X-ray source are ready for an X-ray exposure.

9. Click the **Acquire** button. During acquisition, the template and teeth in the first sequence will flash to indicate that Progeny® Imaging Veterinary is ready to accept an image from the X-ray sensor. The Acquire button changes to a Cancel button.

**CAUTION!**

During acquisition, the X-ray sensor is active and waiting for X-Ray exposure for the number of seconds set in the sensor timeout in the Device Configuration screen. At the end of the timeout period, the sensor times out, requiring you to restart the procedure. If the X-ray source is activated after the sensor times out, the patient will be unnecessarily exposed to X-ray radiation. To avoid this situation, Midmark recommends that the sensor timeout in the Device Configuration screen is set to its maximum duration of 300 seconds.

10. Activate the X-ray source to expose the sensor for the first sequence.

   When the acquisition is complete, the template sequence and the teeth change shade to green. The image replaces the sequence in the template and appears in the Folder tab of the Patient Panel. When acquisition is complete for the first sequence, Progeny® Imaging Veterinary will reset the timeout interval and automatically begin to acquire the next sequence.

11. If you need more time between sequences, for example, to reposition the sensor, click the **Pause** button during acquisition of the previous sequence. Repeat steps 5 to 8, if necessary, for the next sequence. When you click the **Resume** button, Progeny® Imaging Veterinary resets the timeout interval and begins acquisition of the next sequence.

12. Activate the X-ray source to expose the sensor for the next sequence.

13. When all images for the template have been acquired, Progeny® Imaging Veterinary will ask you if you wish to close the template. Closing the template removes the sequences from the Tooth Panel. Click **Yes** to close the template or **No** to leave the sequences selected.

   When you close the template, a study, which includes all the images specified by the template, is saved in the Patient Panel Studies tab. The study is named for the template used and the date and time of acquisition.
Creating and Modifying Image Acquisition Templates

Use the Template Manager to create, modify, and delete custom image acquisition templates. On the left side of the Template Manager are sequences of teeth to include in the template. On the right side of the Template Manager is the design surface where sequences are assembled for the template. The design surface is oriented from the patient’s point of view.

Figure 6-5: Template Manager

To Create a Template

1. Select Tools > Templates, or click the Template icon in the Template toolbar.
2. In the Template Manager, select Template > New, or click New.
3. In the New Template screen, enter a name for the template and click OK. The template name appears as the open template.
4. Drag sequences of teeth to the design surface, positioning the sequences in the order in which they will be acquired.
   - To remove a sequence from the design surface, select the sequence, then select Sequence > Remove. To remove all sequences, select Template > Remove All Sequences.
5. Select Template > Save, or click Save.
6. To close the Template Manager, select Template > Exit.
To Modify a Template

1. Select **Tools > Templates**, or click the **Template** icon.
2. In the Template Manager, use the drop-down list to select the template to modify.
3. In the design surface, select a sequence. Then click the right mouse button to display a menu of actions that you can perform on the sequence.

**Figure 6-6: Template Manager Context Menu**

4. Select an action to perform on the sequence. You can perform the following actions on sequences in a template:
   - Make First in Sequence: Reorders the sequences in the template so that the selected sequence will be acquired first
   - Make Last in Sequence: Reorders the sequences in the template so that the selected sequence will be acquired last
   - Move Up in Sequence: Reorders the sequences in the template so that the selected sequence will be acquired before the immediately preceding sequence
   - Move Down in Sequence: Reorders the sequences in the template so that the selected sequence will be acquired after the immediately following sequence
   - Background Color: Displays a color palette from which you select the color of the background for the template
   - Remove: Removes the selected sequence from the template

5. Select **Template > Save**, or click **Save**.
6. To close the Template Manager, select **Template > Exit**.
To Delete a Template
1. Select Tools > Templates, or click the Template icon.
2. In the Template Manager, use the drop-down list to select the template to delete.
3. Select Template > Delete, or click the Delete icon.
4. Click OK to confirm deletion of the template.

To Create a Template from the Tooth Panel
1. Select the desired sequences in the tooth panel.
2. Right mouse click on the tooth panel and select Save as Template.
3. In the New Template screen, enter a name for the template and click OK. The Template Manager will open and the template name appears as the open template.

Acquiring Still Video Images
If a USB video or web camera is installed on the computer, still video images can be acquired.

To Acquire Still Video Images
1. In Progeny® Imaging Veterinary, open a patient record.
2. From the Device drop-down menu, select the video camera. Verify that the camera is ready to begin acquiring video.
3. Press the Capture button in the video pane or press Ctl + Alt + C to capture a still image.

Assigning Images to a Worklist Patient

To Assign Images to a Worklist Patient
1. Open a worklist patient as outlined in Section 5: Working with Patient Records > Creating a Patient Record.
2. Worklist Mode is now enabled. Acquire or place all applicable images on the Work Surface.

![Worklist Mode](image)

NOTE: If Worklist Mode is canceled, the patient will need to be reopened to start over.
3. Press the Complete button to assign the worklist data into the images on the Work Surface.
4. (Optional) If a P.A.C.S. server is enabled a prompt will appear to publish the images. Choose OK or Cancel to complete the process.
6. Displaying Existing Images

In this Section
- About Displaying Images
- Opening and Closing Images
- Filtering the Image List
- Arranging Images on the Work Surface
- Displaying an Image's DICOM Information
- Deleting Images
- Controlling the Image View
- Adding a Note to an Image

About Displaying Images

The X-ray images acquired for a patient are saved with the patient record. Images to manipulate or review are displayed on the Work Surface, as shown below. By default, images display with top and bottom borders. The numbers in the top border are the numbers of the teeth in the image. The bottom border shows the date and time of acquisition and the zoom level. A star symbol in the bottom border indicates that a filter has been applied to the image. The notes symbol indicates the presence of image notes.

Figure 7-1: Image Displayed on the Work Surface
Opening and Closing Images

Images are opened and closed from the Patient Panel Folder tab in the current patient record.

To Display Previously Saved Images
1. Open the patient record with image(s) you want to view.
2. In the Patient Panel: Folder tab, locate the images to display. Use the horizontal slider to adjust the view of the Patient Panel to help you find the image.

   Figure 7-2: Patient Panel: Folder Tab

3. Double-click the image to be displayed, or select and drag the image to the Work Surface. To select and display multiple images, hold down the Shift or Ctrl key while selecting and dragging the images.

To Close Images

When you close an image, Progeny® Imaging Veterinary will automatically resave the image. The image can be reopened.

1. Display one or more images on the Work Surface.
2. Select the image to close.
3. Click the small red 'x' in the upper right corner of the image or on the Filter toolbar. You can also select Image > Close, or ALT + C. To close all images on the Work Surface, select Work Surface > Remove All.
To Open Multiple Copies of an Image

In certain instances, you may need to open multiple copies of an image. For example, you may want to compare the same image with different filters applied. You can clone the image to create multiple copies.

1. Display an image on the Work Surface.
2. Select **Image > Clone**. The copy of the image appears on the Work Surface and in the Patient Panel: Folder tab. The copy shows the date and time when the image was cloned.

Filtering the Image List

To Filter Images by Date

1. Open the patient record with image(s) you want to view.
2. In the Patient Panel: Folder tab, locate the images to display.
3. Select the desired date from the drop-down to filter the list by acquisition date.

![Patient Panel: Folder Tab](image.png)
To Filter Images by History of a Tooth Numbers

1. Open the patient record with image(s) you want to view.
2. In the Patient Panel: Folder tab, locate the images to display.

3. Input the desired tooth number to filter the list

To Reset Filter

1. Select the **Reset** button to clear both the acquisition date and history filter.
Arranging Images on the Work Surface

Progeny® Imaging Veterinary allows for several ways to arrange images on the Work Surface. An image can be maximized to fill the Work Surface. Multiple images can be arranged in rows; referred to as tiling. It is also possible to hide the borders of images.

To Maximize the Image on the Work Surface

1. Display an image on the Work Surface. Select the image.
2. Select **Image > Maximize**. The image will fill the Work Surface.

![Figure 7-3: Maximized Image](image)

3. To return the image to its default display size, select **Image > Restore Down**.

To Display a Full-screen Image

1. Display an image on the Work Surface. Select the image.
2. Select **Image > Full Screen**, click **ALT + F**, or double-click on the image.
3. To close the full-screen view of the image, double-click again on the image.
To Tile Images on the Work Surface

1. Display multiple images on the Work Surface.
2. Select **Work Surface > Tile**, or **ALT + T**. Images will be arranged in rows.

*Figure 7-4: Tiled Images*
To Hide Image Borders

Images displayed on the Work Surface have borders at the top and bottom of the image. Hiding the borders slightly enlarges the image.

1. Select **Work Surface > Expanded View** or **CTRL + ALT + E**. The borders will disappear on all images on the Work Surface, as shown in the image below. To hide the borders on a single image, select the image. Then select **Image > Expanded View**, or press **ALT + E**.

   **Figure 7-5: Hidden Image Borders**

2. To redisplay borders on all images, select **Work Surface > Expanded View** or **CTRL + ALT + E** again. To redisplay the border on a single image, select **Image > Expanded View**, or press **ALT + E**.
Displaying an Image's DICOM Information

X-ray images acquired with Progeny® Imaging Veterinary are stored in DICOM format. You can view an image’s DICOM information.

To Display Image Information

1. Display an image on the Work Surface.
2. With the image selected, either select **Image > Show Image Information** in the menu or press the tooth icon on the work surface container. A box opens with the image information.

Figure 7-6: Displaying DICOM Image Information

3. When you are finished viewing the image information, close the Image Information box by clicking the small 'x' in the upper right corner of the box.
Deleting Images

Images can be deleted from the Patient Panel. An image does not have to be displayed on the Work Surface in order to delete it. Deleting images permanently removes the image.

**CAUTION!**

Do not delete the image if regulations for your jurisdiction require that all X-ray exposures be retained.

To Delete Images

1. Select the image either on the Work Surface or in the Patient Panel: Folder tab.
2. In the Patient Panel: Folder tab, click **Delete**.
3. Click **OK** to confirm that you want to delete the image.

Controlling the Image View

Once an image is displayed on the Work Surface, the view of the image can be controlled using the Image View controls on the Filter toolbar or the Image menu.

**About Image View Controls**

Image view controls on the Filter toolbar are shown below.

<table>
<thead>
<tr>
<th>Item</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In</td>
<td>🔍</td>
<td>Enlarges the view of the image.</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>🔍</td>
<td>Reduces the view of the image.</td>
</tr>
<tr>
<td>Zoom To</td>
<td>🔍</td>
<td>Enlarges a user selected area of the image.</td>
</tr>
<tr>
<td>Magnifying Glass</td>
<td>🔍</td>
<td>Displays a virtual magnifying glass. Set the level of magnification for the Magnifying Glass tool by selecting <strong>Tools &gt; Options</strong>, then clicking the <strong>General</strong> tab.</td>
</tr>
<tr>
<td>Pan</td>
<td>🔍</td>
<td>On an image that is zoomed in, moves the image so that you can view different parts.</td>
</tr>
<tr>
<td>UnZoom All</td>
<td>🔍</td>
<td>Restores all enlarged areas to their original view.</td>
</tr>
<tr>
<td>Rotate 90°</td>
<td>🔍</td>
<td>Changes the orientation of an image 90° in the clockwise direction.</td>
</tr>
</tbody>
</table>
To Zoom In

1. Display an image on the Work Surface.
2. On the Filter Toolbar, click the **Zoom In** icon.
3. Progeny® Imaging Veterinary enlarges the image. The zoom percentage appears in the information area at the bottom of the image.
4. Click again on the image to continue enlarging it.
5. To again view the image at 100%, click the **Zoom Out** or **UnZoom All** icons.

To Zoom Out

1. Display an image on the Work Surface.
2. On the Filter Toolbar, click the **Zoom Out** icon.
3. Progeny® Imaging Veterinary reduces the image. The zoom percentage appears in the information area at the bottom of the image.
4. Click again on the image to continue reducing it.
5. To again view the image at 100%, click the **Zoom In** or **UnZoom All** icons.

To Enlarge a Specific Area of an Image

1. Display an image on the Work Surface.
2. On the Filter Toolbar, click the **Zoom To** icon.
3. On the image, hold the left mouse button down and drag to outline the area of the image to enlarge. When you release the mouse button, Progeny® Imaging Veterinary enlarges and centers the selected area. The zoom percentage appears in the information area at the bottom of the image.

**Figure 7-7: Zooming in on an Image Area**

4. To again view the image at 100%, click the **UnZoom All** icon.
To Magnify an Area of the Image

The Magnifying Glass tool allows you to view any part of the image at the level of magnification set in the Options screen General tab.

1. Display an image on the Work Surface.
2. On the Filter Toolbar, click the Magnifying Glass icon.
3. On the image, hold the left mouse button down and drag the magnifying glass to the areas of the image to examine.

Figure 7-8: Using the Magnifying Glass

4. When you are finished using the Magnifying Glass tool, release the mouse button.

To Pan the Image View

With the area of an image zoomed in or enlarged, utilize the Pan tool to view another area of the enlarged image.

1. Display an image on the Work Surface.
2. Zoom in on the image or enlarge a specific area of the image.
3. On the Filter Toolbar, click the Pan icon.
4. On the image, hold the left mouse button and drag to move the image.
5. Release the mouse button when you are satisfied with the view of the image.
To Rotate an Image

Rotating an image changes its orientation on the Work Surface in the direction and by the number of degrees specified.

1. Display an image on the Work Surface.
2. On the Filter Toolbar, click the Rotate icon, or select Image > Rotate > Right or Image > Rotate > Left.

To Flip an Image

Flipping an image displays its mirror image on the Work Surface. An image can be flipped along the vertical or horizontal axis.

1. Display an image on the Work Surface.
2. Select Image > Flip Horizontal to mirror the image along the vertical axis, or Image > Flip Vertical to mirror the image along the horizontal axis.

Adding a Note to an Image

All images acquired with Progeny® Imaging Veterinary contain an area for image notes. Notes allow for information to be added or edited. For example, the X-ray exposure parameters or other information related to the acquired image can be included as an image note. When the image is closed, the notes are saved with the image.

Figure 7-9: Image with Image Note
To Add or Edit a Note

1. Display an image on the Work Surface.
2. Select the image. Then click the yellow note icon in the bottom right corner of the image, click the Note icon on the Filter toolbar, or select Image > Notes.

| Tip | If the image is displayed in Expanded View, the note icon on the image will not be visible. You can still display the note area by clicking the Note icon on the Filter toolbar or selecting Image > Notes. |
3. Enter text for the note, or edit existing text.
4. To close the note area, again click the yellow note icon in the bottom right corner of the image, click the Note icon on the Filter toolbar, or select Image > Notes.
7. Manipulating Existing Images

In this Section

- About Image Manipulation
- Annotating Images
- Applying Image Filters
- Creating Custom Filters
- Creating Image Studies
- Moving Images to Another Patient Record
- Correcting Tooth Numbering on Images

About Image Manipulation

Filtering and annotating images assists you in analyzing image information and communicating your findings. For example, below are example of an image as acquired and the same image after the application of a filter. Progeny® Imaging Veterinary offers a number of filters and annotation tools to manipulate images.

When a filter is added to an image, a star symbol appears in the bottom right of the image border so that it is immediately visible that the image has been manipulated with the use of a filter. Image manipulations can be removed at any time by clicking on the star.

Figure 8-1: Image with Filter Applied
Annotating Images

Annotations are lines, measurements, and text that can be added to provide detailed information about the images. For example, before performing a root canal, the ruler measurement tool can be used to measure the length of the root canal. The image below illustrates several of the annotations that are available in Progeny® Imaging Veterinary.

Figure 8-2: Image with Annotations

When an image is annotated, Progeny® Imaging Veterinary stores the annotations in separate files accompanying the image leaving the original image intact.

CAUTION!
The accuracy of measurements made with Progeny® Imaging – Veterinary’s virtual measurement tools is not guaranteed and depend upon accurate calibration of the tool object. The tool object requires calibration for use in each image.
Annotation Tools

Progeny® Imaging Veterinary's annotation tools are located on the Annotate and Measure toolbar, shown below.

![Annotate and Measure Toolbar](image)

The table below describes each tool in the Annotate and Measure toolbar.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select</td>
<td>Allows for easy selection of any annotation applied to an image.</td>
</tr>
<tr>
<td>Ruler</td>
<td>Adds a virtual ruler to the image.</td>
</tr>
<tr>
<td>Distance</td>
<td>Adds a virtual tool that sums the total distance of all line segments within the annotation.</td>
</tr>
<tr>
<td>Angle</td>
<td>Allows you to use a virtual protractor to measure angles on your image.</td>
</tr>
<tr>
<td>Marker</td>
<td>Marks a point on an image.</td>
</tr>
<tr>
<td>Text</td>
<td>Adds an editable text box to an image allowing you to make a note on the image.</td>
</tr>
<tr>
<td>Arrow</td>
<td>Adds a line with an arrowhead to an image.</td>
</tr>
<tr>
<td>Rectangle</td>
<td>Adds a rectangular shape to an image.</td>
</tr>
<tr>
<td>Round</td>
<td>Adds a circular shape to an image.</td>
</tr>
</tbody>
</table>
To Calibrate Ruler and Distance Tools

The ruler tool must be calibrated for each image in which measurement tools are used in order for their measurements to be accurate. Calibrating the ruler in the image recalibrates all distance and angle annotations for that image. Follow the steps below to calibrate the ruler tool.

1. Before acquiring an X-ray image, include an object of known length.
2. Display the image on the Work Surface. Select the image.
3. In the Filter toolbar, click the Annotate icon, or ALT + A, or select Image > Annotate.
4. On the Annotate and Measure toolbar, click the Ruler tool.
5. Click in the image at one end of the object of known length and hold the left mouse button down. Drag then release the mouse button at the end of the length of the object to complete its measurement.
6. In the image, use the left mouse button to double-click on the ruler annotation that you just added. The Annotation Properties box, shown below, will open.

Figure 8-4: Enter Calibrated Length

7. In the Calibrated Length field, enter the length of the known object.
8. Click the small ‘x’ at the top of the Annotation Properties box to close it.
To Annotate an Image

1. Display an image or study on the Work Surface. Select the image.
2. In the Filter toolbar, click the Annotate icon, or ALT + A, or select Image > Annotate.
3. Click a tool on the Annotate and Measure toolbar to annotate the image. Each tool operates differently.
   - For the Ruler, click on the image to begin the measurement while holding the left mouse button down. Drag and release the mouse button to complete the measurement.
   - For the Distance tool, click on the image to begin the measurement. Continue clicking to add line segments. A curved measurement can be added to the image by adding smaller line segments. When the last line segment has been added, double-click the left mouse button to complete the measurement.
   - For the Angle tool, click on the image where the vertex is needed to appear and hold the left mouse button down. Drag and release the mouse button to complete the first segment. Click on the image where the second segment should end.
   - To add a marker, select the Marker tool. Click on the image to place the marker.
   - To add text, select the Text tool. Holding down the left mouse button, draw a text box on the image. Enter text in the text box. Text will be formatted according to settings in the Options screen Annotation Defaults tab.
   - To add an arrow, click the Arrow tool. Click on the image where the arrowhead should appear and hold the left mouse button down. Drag the line to the desired length.
   - To add an object, such as a rectangle or circle, select the Rectangle or Circle tool. Click on the image where the shape should begin. Hold the left mouse button down and drag the shape to the desired size.

CAUTION!

The accuracy of measurements made with Progeny® Imaging – Veterinary’s virtual measurement tools is not guaranteed and depend upon accurate calibration of the tool object. The tool object requires calibration for use in each image.
To Modify Annotations in an Image

Annotations are created using the default settings. To change how an annotation appears, annotation settings can be changed in the screen Annotation Properties screen. Follow the steps below to modify the properties of annotations that have already been added to an image.

1. Display an image containing at least one annotation on the Work Surface.
2. In the Annotate and Measure toolbar, click the Select tool.
3. In the image, use the left mouse button to double-click on the annotation to modify. Progeny® Imaging Veterinary displays the Annotation Properties box for the annotation.

Figure 8-5: Modifying Annotation Properties

4. In the Annotation Properties box, modify properties for the annotation.
5. Click the small 'x' at the top of the Annotation Properties box to close it.

To Remove Annotations from an Image

1. Display an image containing annotations on the Work Surface.
2. Open the Annotate and Measure Toolbar by selecting Image > Annotate, or by clicking the Annotate and Measure icon on the Filter Toolbar.
3. In the Annotate and Measure Toolbar, click the Select tool.
4. In the image, click the annotation that you want to delete.
5. With the annotation selected, press the Delete key on your computer.
Applying Image Filters

Filters allow for the modification of images in order to improve image quality or highlight information. When using filters, the original image remains intact. A Filter can be removed at any time. More than one filter can be simultaneously applied to an image. Images can be cloned and filters applied individually to each cloned copy of the image.

Note: Applying filters alters your view of the original image. For diagnosis of questionable areas, for example, a suspected demineralization, always use the raw image.

Available Filters

Descriptions of Progeny® Imaging Veterinary’s filters are shown below. Access the filters on the Filter toolbar and the Filter menu.

<table>
<thead>
<tr>
<th>Item</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust Brightness, Contrast, Intensity</td>
<td><img src="image" alt="Icon" /></td>
<td>Displays a filter with controls to adjust the brightness, contrast, or intensity of an image. Use the Adjust Brightness, Contrast and Intensity filter to improve image quality when the exposure is not optimal for diagnostic purposes. For example, adjusting this filter may be helpful to distinguish hard and soft tissues during endodontic or periodontal evaluations.</td>
</tr>
<tr>
<td>Gamma</td>
<td><img src="image" alt="Icon" /></td>
<td>Displays a filter to make changes to the overall brightness and intensity of an image. Use the Gamma filter to lighten an image that is too dark.</td>
</tr>
<tr>
<td>Invert</td>
<td><img src="image" alt="Icon" /></td>
<td>Reverses the color (white/black), saturation, and brightness values of the pixels in the image. This filter may be useful to diagnose demineralization (cavities).</td>
</tr>
<tr>
<td>Image Leveling</td>
<td><img src="image" alt="Icon" /></td>
<td>Displays the image’s histogram with controls that allow for the limiting of the histogram to a useful range. When extraneous information is removed from the image, image quality improves. If this filter is used in conjunction with the Adjust Brightness, Contrast and Intensity filter, apply this filter first.</td>
</tr>
<tr>
<td>Sharpen</td>
<td><img src="image" alt="Icon" /></td>
<td>The Sharpen Filter enhances the edges of anatomical structures such as dentine boundaries or bones. Clicking the Sharpen icon displays the Sharpen Filter dialog with settings to configure the Sharpen Filter. The Amount slider increases and decreases the strength of the filter. The Radius slider determines the surface area that will be analyzed by the edge detection algorithm. Increasing the values on the Amount and Radius sliders sharpens the image.</td>
</tr>
<tr>
<td>Smooth</td>
<td><img src="image" alt="Icon" /></td>
<td>Displays a filter to soften the anatomical boundaries visible in the image. Removes noise in a granulated image.</td>
</tr>
<tr>
<td>Emboss</td>
<td><img src="image" alt="Icon" /></td>
<td>Displays a filter to create a pseudo three-dimensional image. This filter can be useful in cavity diagnosis. The light source location can be selected to determine the direction of shadows in the image.</td>
</tr>
<tr>
<td>IsoDensity Colorization</td>
<td><img src="image" alt="Icon" /></td>
<td>Uses histogram information to change the saturation and hue. The filter allows for the selection of colors and the portion of the histogram to colorize. The filter is useful for diagnosis in situations where gray scale distinctions are not easily visible.</td>
</tr>
<tr>
<td>Custom Filters</td>
<td><img src="image" alt="Icon" /></td>
<td>Apply user-configurable filters, A, B, C, and D. The A,B,C and D filters are configured by selecting <strong>Tools &gt; Options</strong> and clicking the ABCD Filters tab.</td>
</tr>
</tbody>
</table>
To Apply Filters

This is the general procedure to apply filters for an existing image.

1. Display an image or study on the Work Surface. Select the image.
2. In the Filter toolbar, click on one of the filter icons, or select the filter from the Filter menu. Depending on the filter, a box displays with filter controls.

   **Figure 8-6: Configuring Filter Settings**

4. Adjust the filter controls. The filter’s effect appears in the image.
5. If you are satisfied, click OK to apply the filter and close the filter controls. Click Cancel to close the filter without applying it. The bottom border of the image includes a small star to indicate that the image has a filter applied.

To Remove Filters

To remove all filters from an image, click the star at the bottom of the image. Progeny® Imaging Veterinary will open a window to confirm the removal of all filters.
Creating Custom Filters

Custom filters allow for the combination of the Smooth, Sharpen, and Gamma filter setting preferences to be reused for a selected application. For example, the A filter setting can be configured with the specific filter preferences for endodontic examinations. The A filter can be applied when viewing endodontic images.

To Create a Custom Filter

1. Open the Options screen by selecting Tools > Options.
2. In the Options screen, click the ABCD Filters tab.
3. In the ABCD Filters tab, select the filter to be defined, for example, the A Filter. If the filter was previously set, the sliders will not be in the default position. Click Set to Defaults to return the sliders to the default position.

Figure 8-7: Creating Custom Filters

4. Adjust the Smooth, Sharpen, and Gamma filter controls to the desired settings. The image thumbnail to the left shows the effects of the filter settings.
5. Click Apply to save the custom filter and continue working in the Options dialog box. Click OK to save the custom filter and close the Options dialog box. Click Set to Defaults to cancel and redefine the custom filter.

To Apply a Custom Filter

1. Display an image or study on the Work Surface. Select the image.
2. In the Filter toolbar, click on the A, B, C, or D filter icon.
Creating Image Studies

Studies are collections of images that can be saved and named. Images acquired using a template automatically appear as a study named for the template used and date and time of acquisition. In addition, any image(s) that are displayed on the Work Surface can be saved as a study. A study may be created to track the development of a particular pathology over several encounters with the patient.

Patient Panel: Studies Tab

Studies are saved to the Studies tab located in the Patient Panel in a patient record. The number in the Studies tab is the number of studies in the patient’s record. The Studies tab shows a thumbnail image of the study and provides the name or number of the study, a description of the study, and the date on which the study was created. If not all studies are visible in the Studies tab, a scroll bar displays to allow all items to be viewed. The slider at the bottom of the Studies tab adjusts the view to more easily find studies.

Figure 8-8: Patient Panel: Studies Tab

To Save a Study

1. Open the patient record to create the study.
2. On the Work Surface, display the image or images to be included in the study.
3. (Optional) Use filters or annotations to modify the image(s).
4. In the Patient Panel, select the Studies tab.
5. In the Studies tab, enter a Name and Description for the study in the text fields and click Save, or select Work Surface > Save as Study, or ALT + S.

To Load a Previously Saved Study

1. Open the patient record.
2. In the Patient Panel, select the Studies tab.
3. Select the study to open. Use the horizontal slider to adjust the view of the Patient Panel to help view the study.
4. Click Open. The study images will appear on the Work Surface.
To Remove a Previously Saved Study

1. Open the patient record.
2. In the Patient Panel, select the Studies tab.
3. Select the study to delete. Use the horizontal slider to adjust the view of the Patient Panel to help view the study.
4. Click Delete.

Moving Images to Another Patient Record

Progeny® Imaging Veterinary stores X-ray images in the patient record that is open during acquisition. Use the Move File to Patient to move an image or images to another patient record. When an image is moved, the image is deleted from the open patient record and added to the selected patient record. Any filters, annotations, or notes associated with the image are also moved.

To Move an Image

1. Open the record of the patient that contains the image(s) to be moved.
2. Select Image > Move to Patient, press ALT + M, or right mouse click on the Work Surface and select Move to Patient to open the Move File to Patient screen.
3. In the Move File to Patient screen select the patient whose record will contain the image.

Figure 8-9: Select Patient in Move File to Patient Screen

4. In the Patient Panel: Folder tab, select the image to move. Hold down the Shift or Ctrl keys to select multiple images.
5. Drag the image(s) from the Patient Panel Folder tab to the Drag here icon in the Move File to Patient screen. You will see the image in the Move File to Patient screen.
6. When the image is dropped on the Drag here icon, Progeny® Imaging Veterinary opens a window to confirm moving the image to the selected patient's record. Click Yes. If multiple images are moved, Progeny® Imaging Veterinary will open a confirmation window for each image.
Correcting Tooth Numbering on Images

Progeny® Imaging- Veterinary records the number of the tooth or teeth that were selected in the Tooth Panel in the DICOM information format associated with each X-ray image. In the event that tooth or teeth selected in the Tooth Panel were not the tooth or teeth that were imaged, use the Correct Tooth Numbers screen to assign the correct tooth number to the image’s DICOM information.

To Correct Tooth Numbering

1. Display the image with the incorrect tooth number(s) on the Work Surface.
2. Select Image > Correct Tooth Numbers. The Correct Tooth Numbers screen, shown below, will display with a check mark beside the tooth number(s) that was selected when the image was acquired. Click column header for tooth to sort the order of the teeth.

Figure 8-11: Correct Tooth Numbers Screen

3. Uncheck the incorrect tooth numbers(s).
4. Check the correct tooth number(s).
5. Click OK. The correct tooth number(s) will appear on the image in the Patient Panel Folder tab and in the image’s DICOM information.
8. Exporting, Importing and Printing Images

In this Section

- About Communicating Images
- Exporting DICOM Images
- Exporting JPEG Images
- Exporting Other Image Formats
- Exporting from a Patient Record
- Importing Images
- Publishing Images to a P.A.C.S. Server
- Printing Images
- Emailing Images

About Communicating Images

Progeny® Imaging Veterinary provides multiple methods of making patient images available outside the application. Image files can be exported, printed, sent to a P.A.C.S. server and emailed. Images can be imported into Progeny® Imaging Veterinary.

About Exporting Patient Images

Progeny® Imaging Veterinary allows for the selection of the image type when exporting the image. Images can be exported in DICOM or JPEG format, as well as other formats such as BMP.

Exporting DICOM Images

Images can be exported in DICOM format from a patient record to a folder on the computer or to an external hard drive or network location. When exporting patient images, Progeny® Imaging Veterinary creates a Progeny Imaging Export folder in a designated location. The folder contains copies of the image files that have been exported. Progeny® Imaging Veterinary names the DICOM image files with the name of the patient and a number indicating the order in which the images were exported. The folder also contains the Image J Viewer, a DICOM-compliant image viewer. Using Image J, the recipient of images from Progeny® Imaging Veterinary can view the DICOM image information.
To Export DICOM Images

1. Open a patient record.
2. Select **Patient > Export Patient Images** to open the Export Images and Viewer screen. The screen shows all the images in the patient’s record.

![Figure 9-1: Export Images and Viewer Screen](image)

3. In the Export Images and Viewer screen, select the images to be exported. The slider at the bottom of the screen adjusts the size of the image thumbnail to more easily view images. To select several images, hold down the CTRL key while selecting the images. To select all images, click **Select All**. When images are selected, the status bar of the Export Images and Image Viewer screen shows the amount of space that will be required in the target location for the selected images.

4. Click **Export**.
5. In the Browse for Folder window, select the location for the exported images.
6. Click **OK**. The status bar of the **Export Images and Viewer** screen shows the progress of the export operation and indicates when the export is complete.
7. When the export is complete, click **Close**.
Exporting JPEG Images

All images displayed on the Work Surface can be exported in one export operation. When exporting the images, Progeny® Imaging Veterinary copies the images as JPEG files to the location specified on the computer, on a removable media, or on the office network. Progeny® Imaging Veterinary names the DICOM image files with the name of the patient and a number indicating the order in which the images were exported.

To Export JPEG Images

1. In Progeny® Imaging Veterinary, open a patient record and display images on the Work Surface.
2. From the Work Surface menu, select Export All. The Browse for Folder screen appears.
3. In the Browse for Folder screen, select the location to copy the files.
4. Click OK. The images will be copied to the location that you specified.

Exporting Other Image Formats

Images can be exported in other image formats, such as BMP, to a location on the computer, on a removable media, or on the office network. When exporting an image, Progeny® Imaging Veterinary copies the image to the location specified. With this export option, the file name and select the image format can be assigned.

To Export an Image from a Patient Record

1. In Progeny® Imaging Veterinary, display an image on the Work Surface.
2. From the Images menu, select Export > Other Format. The Save As screen will appear.
3. In the Save As screen, select the location to copy the image.
4. In the Filename field, enter the name of image when saved.
5. In the Save as type drop-down list, select the image format.
6. Click OK. The image will be saved in the location and with the specified name.
Importing Images

Images of various file formats, for example, DICOM, JPEG or BMP, can be imported into the Patient Panel Folder tab in a patient's record.

**Tip** To add a picture of a patient to the patient’s record, select Patient > Add Patient Photo.

**To Import Images**

1. Open the Select Patient screen by selecting Patient > Open, clicking the Open Patient icon, or by pressing **ALT + O**.
2. Click on the row that contains the patient you intend to open. (Optional) Search for a patient by narrowing the number of patients displayed by entering all or part of the patient’s last name in the Last Name Filter field.
3. Click **Open**.
4. Select Image > Import to open a file selection box.

**Figure 9-2: File Selection Box**

5. In the file selection box, locate the file to add to the patient’s record.
6. Select the file.
7. Click **Open**. The file is added to the patient’s record and an icon representing the file type and the name of the file appear in the Folder tab of the Patient Panel.

**Figure 9-3: Patient Panel: Folder Tab with Imported Files**
Publishing to a P.A.C.S. Server

If Progeny® Imaging Veterinary is configured to publish to a P.A.C.S. server, images can be sent to the P.A.C.S. server directly from the Patient Panel: Folder tab in a patient’s record. For information about configuring Progeny® Imaging Veterinary with a P.A.C.S. server, see “Configuring Progeny® Imaging Veterinary to Publish to a P.A.C.S. Server” in the Progeny® Imaging Installation Guide.

To Publish Images to a P.A.C.S. Server

1. In Progeny® Imaging Veterinary, open a patient record.
2. In the Patient Panel: Folder tab, select an image.
3. Click Publish. By clicking Publish, Progeny® Imaging Veterinary will upload a copy of the image to the server. The status bar will display messages as the publishing progresses.

To Publish Studies to a P.A.C.S. Server

1. In Progeny® Imaging Veterinary, open a patient record.
2. In the Studies tab, select a study.
3. Click Publish. By clicking Publish, Progeny® Imaging Veterinary will upload a copy of the study to the server. The status bar will display messages as the publishing progresses.
Printing Images

Images displayed in the Work Surface can be printed to the computer’s default printer using Progeny® Imaging Veterinary’s Print Preview screen. Printed images are labeled with patient, clinic and tooth information. Notes associated with an image will appear below the image.

About the Print Preview Screen

Use the Print Preview screen to preview and print an image. The Print Preview screen also allows a zoom view of the image.

Figure 9-5: Print Preview Screen
The table below describes the controls in the Print Preview screen.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>Sends the image to the printer.</td>
</tr>
<tr>
<td>Zoom</td>
<td>Magnifies the image by the percentage you select in the drop-down menu.</td>
</tr>
<tr>
<td>Page icons</td>
<td>Selects the number of pages to display in the Print Preview screen.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the Print Preview screen.</td>
</tr>
<tr>
<td>Page field</td>
<td>Selects the page to display in the Print Preview Screen.</td>
</tr>
</tbody>
</table>

To Print an Image

1. In Progeny® Imaging Veterinary, display and select an image on the Work Surface.
2. Select Image > Print, or ALT + P, or click the Print icon. The Print Preview screen opens.
3. (Optional) In the Print Preview screen, click the Zoom button to magnify or reduce the preview image.
4. Click the Print icon to bring up the printer selection screen.
5. Select a printer and Click the Print button to complete the print operation.

To Print Multiple Images

1. In Progeny® Imaging Veterinary, open multiple images on the Work Surface.
2. Select Work Surface > Print All, or right mouse click on the Work Surface and select Print All. The Print Preview screen opens.
3. (Optional) In the Print Preview screen, click the Zoom button to magnify or reduce the image.
4. Click the Print icon to bring up the printer selection screen.
5. Select a printer and Click the Print button to complete the print operation.

Emailing Images

To email images from a patient’s record in Progeny® Imaging Veterinary, first export the image in the format you desire. You can then attach the image file to any email message.

About Exporting Images

Progeny® Imaging Veterinary allows for the selection of the image file format when exporting the image. Images can be exported in DICOM or JPEG format, or other file formats such as BMP.

- For more information, see Exporting DICOM Images on page 69.
- For more information, see Exporting JPEG Images on page 71.
- For more information, see Exporting Other Image Formats on page 71
9. Backing up and Restoring Patient Data

In this Section
- About Backing up and Restoring Patient Data
- Backing up a Patient Database
- Restoring a Patient Database

About Backing up and Restoring Patient Data

Progeny® Imaging Veterinary stores patient data on the computer where Progeny® Imaging Veterinary is installed in a Microsoft SQL Server database, or on another computer on the same network. A backup of the database can be performed to safeguard the data. In the event of data loss, the data can be restored. Backup and restore functions are also useful to archive patient records or to move patient records among multiple offices.

About the Backup/Restore Wizard

The Backup/Restore Wizard is the series of screens that steps through Progeny® Imaging Veterinary’s backup and restore functions. Use the Backup/Restore Wizard to choose backup or restore, select the backup media, and start the backup or restore operation. The Backup/Restore Wizard allows the backup up to and restore from CD-ROM, DVD, or to a hard drive or network location.

Figure 10-1: Backup/Restore Wizard Welcome Screen
Back up a Patient Database

Backing up the patient database regularly is important to ensure that patient data is not lost in case of computer failure. To keep the Progeny® Imaging Veterinary patient database up-to-date, back up the patient database in one office and restore it in additional offices.

When backing up patient data, the Backup/Restore Wizard creates a Progeny® Backup folder in the location designated. The folder contains a sub-folder for each patient in the database. The patient folders contain the images and other files that are part of the patients' records.
To Back up the Patient Database to a Hard Drive or Network Location

1. Select **File > Backup and Restore** to open the Backup/Restore Wizard.
2. In the Backup/Restore Wizard Welcome screen, click **Next**.
3. When asked to choose Backup or Restore, select **Backup**. Then click **Next**.

![Figure 10-3: Backup Wizard Location Selection](image-url)

4. When asked to choose the location for the backup, select **Hard Drive or Network Location**.
5. Click the browse (…) button.
6. In the Browse for Folder dialog box, select the location for the backup.
   The Backup/Restore Wizard displays the space available for the backup. If the location does not have sufficient space to backup the entire patient database, the Backup/Restore Wizard will not allow the backup operation to begin.

   **Note**: If a location is selected that already has a Progeny® Backup folder, the Backup/Restore Wizard allows the overwriting of the existing backup. Click Yes to overwrite, or click No and select another location for the backup.

7. Click **Next**. The Backup/Restore Wizard displays a summary of the backup operation.
8. Click **Next** to begin the backup.
9. When the backup is completed, click **Finish**.
To Backup the Patient Database to a CD/DVD/Blu-Ray Disc Burner

1. Select File > Backup and Restore to open the Backup/Restore Wizard.
2. In the Backup/Restore Wizard, click Next.
3. When prompted to choose Backup or Restore, select Backup. Then click Next.
4. When prompted to choose the location for the backup, select CD/DVD/Blu-Ray Disc.
5. Be sure that blank backup media is in the drive, then select the drive where the backup media is located. The Backup/Restore Wizard displays the selected media and calculates how many discs will be needed to back up the entire patient database.
6. Click Start Burning to initiate the backup operation. If additional discs are needed, the Backup/Restore Wizard will prompt you to insert them.
7. When the backup is completed, click Finish.
Restoring a Patient Database

A patient database can be restored from a backup file that was created by Progeny® Imaging Veterinary. The backup file must exist on the computer where Progeny® Imaging Veterinary has been installed, on another computer on the same network, or on media, such as a CD-ROM or DVD.

When restoring the patient database, the Backup/Restore application identifies duplicate records in the patient database. If the patient record in the backup differs from the record in the database, the record will be updated to the most recent file. This is useful to maintain up-to-date patient records in multiple office locations.

To Restore a Patient Database from a Hard Drive or Network Location

1. Select File > Backup and Restore.
2. In the Backup/Restore Wizard, click Next.
3. When prompted to choose Backup or Restore, select Restore. Then click Next.

**Figure 10-4: Restore Wizard Location Selection**

1. When prompted to choose the location to restore from, select **Hard Drive or Network Location**.
2. Click the browse (…) button.
3. In the Browse for Folder dialog box, find and select the Progeny® Backup folder.
5. Click Next to begin the restore.
6. When the restore is completed, click Finish.
To Restore the Patient Database from a CD/DVD/Blu-Ray Disc Burner

1. Select File > Backup and Restore.
2. In the Backup/Restore Wizard, click Next.
3. When prompted to choose Backup or Restore, select Restore. Then click Next.
4. When prompted to choose the location to restore from, select CD/DVD/Blu-Ray Disc.
5. Be sure that the media with the backup of the patient database is in the media drive. Click Next. The restore operations will begin automatically. If additional discs were used to backup the patient database, the Backup/Restore Wizard will prompt their insertion.
6. When the restore is completed, click Finish.
10. Frequently Asked Questions

The Tooth Panel is not visible. How do I display it?

The Patient Panel must be displayed in order to view the Tooth Panel. If the Patient Panel is visible but the Tooth Panel is hidden, click Hide on the tool bar. The Tooth Panel will open. If the Patient Panel is not displayed, select Patient > Show Panel, then click Hide to open the Tooth Panel.

The Tooth Panel is not responding when I try to select a tooth to image. What should I do?

A patient file must be open. Also, a sensor must be selected and ready, as shown by the green ready indicator.

A gray scale image was captured instead of an X-ray image. What happened?

Each digital sensor device is configured to allow a certain number of seconds between the time Acquire is selected in Progeny Imaging Veterinary and the time the X-ray source is activated. At the end of the timeout period, if no X-ray exposure has been made, the digital sensor generates a gray-scale image. Review the time out settings by selecting Tools > Devices > Device Configuration. For more information, see Setting the Sensor Timeout Period on page 21.

The wrong tooth was selected when the image was acquired and now the tooth number is wrong in the image information. How do I correct it?

First, display the image with the incorrect tooth information in the workspace. Select Image > Correct Tooth Numbers. The Correct Tooth Numbers screen will have a check mark beside the tooth number that was selected when the image was acquired. Remove the check mark and check the correct tooth number. Then click OK. For more information, see Correcting Tooth Numbering on Images on page 68.

I can rotate an image from the Filter tool bar, but how do I flip the image?

Use Image > Flip Horizontal and Image > Flip Vertical commands.

I want to delete the annotation measurements from the image. How do I select them so I can delete them?

With the image in the workspace, select Image > Annotate to open the Annotate and Measure toolbar. Click the left mouse button on the annotation to select it. Then click the Delete key on the computer. For more information, see Annotating Images on page 57.

How do I reacquire an image?

Right click on the sequence number of the tooth to be to re-acquired and select Re-Acquire Sequence from the drop down menu. For more information, see Reacquiring Images on page 37.
Can I export images in DICOM format?

With the patient record open, select Patient > Export Patient Images. All of the patient's images or individual images can be selected. After selection, the images can be exported to any location on the computer. All images will be exported in a DICOM format. For more information, see Exporting DICOM Images on page 69.

Can I export images in any other format?

Images can be exported in jpg, png, gif, tif, and bmp formats. With an image on the Work Surface, select Image > Export > Other Format. Name the file and select the required format. For more information, see Exporting Other Image Formats on page 71.

Can I back up my data? How and how often?

Select File > Backup and Restore. This will launch the Backup/Restore Wizard which will step through the backup and restore process. Backing up patient data should be performed after new images have been added. Back up data should be stored on a server or an external drive. Storing the back up file in multiple locations will ensure that all patient images and data can be restored on new or additional computers or in the event of a hard drive failure. For more information, see About Backing up and Restoring Patient Data on page 76.

How do I delete an image?

Images are automatically saved after the acquisition is complete. To delete an image, select the image within the Patient Panel and then press the Delete button. An image can be identified as being selected when the image and image information in the Patient Panel is highlighted in dark blue. For more information, see Deleting Images on page 51.

Can I have Progeny® Imaging Veterinary launch without having to enter a user name and password?

Progeny® Imaging Veterinary can be operated in Open User mode. To enable Open User mode:

1. Navigate to C:\Program Files\Progeny\Progeny Imaging\ and locate the Progeny Imaging.exe file.
2. Right click on the file and select Copy.
3. On the computer Desktop, right click and select Paste Shortcut.
4. With the shortcut selected, right click and select Properties.
5. In the Properties dialog box, select the Shortcut tab.
6. In the Target field, place your cursor to the right of the last character.
7. Type a space, and then type login=false.
8. Click Apply and then OK.

The original shortcut can be deleted and a new one created for Open User mode. For more information, see Launching in Open User Mode on page 11.
How can I obtain manuals for Progeny® Imaging Veterinary and Digital Sensors?

User Manuals are installed during the installation of Progeny® Imaging Veterinary. Manuals can be accessed by selecting Start > All Programs > Progeny Imaging > Users Manuals or by loading the Progeny Imaging Flash Drive and selecting Open Users Manuals in the Progeny® Software Installer Window.

If paper copies of the manual are needed, please contact Midmark Customer Experience at:

Phone: 1-800 MIDMARK (800-643-6275) in the US and Canada

Phone: +1 937-526-3662 outside of the US

Email: vetcs@midmark.com

What other resources are available for obtaining technical information on Progeny® Imaging - Veterinary user functions?

Online help in Progeny® Imaging - Veterinary provides Progeny® Imaging user and technical functions, including installation and networking information. Help can be accessed within Progeny® Imaging – Veterinary by selecting Help > Contents or Help > Index.
# Keyboard Shortcuts

## Keyboard Command Sequences

Use the commands below for efficient access to Progeny Imaging functions.

<table>
<thead>
<tr>
<th>Shortcut Key</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File Menu</strong></td>
<td></td>
</tr>
<tr>
<td>ALT + 1</td>
<td>Show or Hide the Tooth Panel</td>
</tr>
<tr>
<td>CTRL + U</td>
<td>Open the User Manager</td>
</tr>
<tr>
<td>ALT + L</td>
<td>Logout of Progeny Imaging - Veterinary and redisplay the Login screen</td>
</tr>
<tr>
<td>ALT + X</td>
<td>Exit Progeny Imaging - Veterinary</td>
</tr>
<tr>
<td><strong>Patient Menu</strong></td>
<td></td>
</tr>
<tr>
<td>ALT + 2</td>
<td>Show or Hide the Patient Panel</td>
</tr>
<tr>
<td>ALT + O</td>
<td>Open the Select Patient screen</td>
</tr>
<tr>
<td>ALT + N</td>
<td>Open the Patient Properties screen to create a new patient record</td>
</tr>
<tr>
<td>CTRL + ALT + P</td>
<td>Open the Patient Properties screen for a patient record which is open</td>
</tr>
<tr>
<td>ALT + D</td>
<td>Delete the selected image in the Patient Panel Folder tab</td>
</tr>
<tr>
<td><strong>Image Menu</strong></td>
<td></td>
</tr>
<tr>
<td>ALT + U</td>
<td>Undo filter</td>
</tr>
<tr>
<td>ALT + R</td>
<td>Redo filter</td>
</tr>
<tr>
<td>ALT + A</td>
<td>Open the Annotate and Measure toolbar</td>
</tr>
<tr>
<td>ALT + P</td>
<td>Open the Print Preview screen</td>
</tr>
<tr>
<td>ALT + F</td>
<td>Full-screen display of an image on the Work Surface</td>
</tr>
<tr>
<td>ALT + M</td>
<td>Open the Move to Patient screen</td>
</tr>
<tr>
<td>ALT + E</td>
<td>Hide and display an Expanded View of the image on the Work Surface</td>
</tr>
<tr>
<td>ALT + C</td>
<td>Close an image on the Work Surface</td>
</tr>
<tr>
<td><strong>Tools Menu</strong></td>
<td></td>
</tr>
<tr>
<td>ALT + V</td>
<td>Display the Video screen if a video capture device is available</td>
</tr>
<tr>
<td>Shortcut Key</td>
<td>Command</td>
</tr>
<tr>
<td>--------------</td>
<td>---------</td>
</tr>
<tr>
<td><strong>Work Surface Menu</strong></td>
<td></td>
</tr>
<tr>
<td>ALT + T</td>
<td>Tiles (repositions) images on the Work Surface</td>
</tr>
<tr>
<td>CTRL + ALT + E</td>
<td>Hides and displays an Expanded View of all images on the Work Surface</td>
</tr>
<tr>
<td>ALT + D</td>
<td>Delete Study that is selected in the Patient Panel Study tab</td>
</tr>
<tr>
<td>ALT + S</td>
<td>Save images on the Work Surface as a study</td>
</tr>
<tr>
<td><strong>Help Menu</strong></td>
<td></td>
</tr>
<tr>
<td>ALT + H</td>
<td>Displays Progeny® Imaging - Veterinary Help</td>
</tr>
</tbody>
</table>