# Table of Contents

- Regulatory Information ............................................................................................................... 1
- Safety Information ...................................................................................................................... 1
- Product Description .................................................................................................................... 3
  - Components of the Vivid Intraoral Video Camera ................................................................. 3
- Installation Procedures ............................................................................................................... 6
  - Installation Overview .............................................................................................................. 6
  - System Requirements ............................................................................................................. 6
  - System Configurations .......................................................................................................... 7
  - Packing List ............................................................................................................................ 7
- Installing the Vivid Camera with a USB Hub ............................................................................ 8
- Installing the Vivid Camera Directly to the Computer ............................................................. 16
- Testing Vivid Camera Video and Image Capture ................................................................... 24
- Installing the Vivid Camera with Progeny Imaging ................................................................ 28
- Installing the Vivid Camera with Patterson Eagle Soft Imaging .......................................... 30
- Installing the Vivid Camera with the DENTRIX Clarity Imaging Module ............................. 33
- Adjusting Color ...................................................................................................................... 36
- Color Calibration with a Blue-only Switch .............................................................................. 40
- Infection Control .................................................................................................................... 44
- Cleaning and Disinfecting ....................................................................................................... 45
- Specifications .......................................................................................................................... 47
  - Vivid Intraoral USB Camera .................................................................................................. 47
- Warranty and Service .............................................................................................................. 48
  - Warranty and Service Information ....................................................................................... 48
  - Regulatory Compliance ....................................................................................................... 49
  - EMC Statement ..................................................................................................................... 49
Regulatory Information

Indications for Use

The Vivid Intraoral Video Camera is intended to provide a dentist with the ability to view the oral cavity prior to and subsequent to dental procedures.

Contraindications: None

Warnings & Precautions

- Do not heat sterilize or autoclave any part of the Vivid camera as such cycles will damage the optics and void the warranty.
- Do not submerge the handpiece in any liquids.

Safety Information

Safe Use of the Vivid Intraoral Video Camera

- **CAUTION!** Service of a Vivid camera must be performed by Progeny Dental or an authorized service representative. Do not attempt to service this system unless you are qualified to do so.

General

The Vivid Intraoral Video Camera has been designed for safe operation within the guidelines of normal daily use. However, as with any electronic equipment, certain precautions must be observed. Use of the system outside of the specifications detailed in this instruction guide may result in permanent damage to the system.

Read the Guide

Users must employ every precaution to ensure personnel safety. Users should read the guide in its entirety before installing and using the camera. In addition, the user must be familiar with and follow the cautions presented in this guide. If you have any difficulty following or understanding the instructions, contact your dental equipment dealer or Progeny Dental.

Accessories

All accessories or devices connected to the Vivid camera must meet equivalent safety standards and requirements, specifically EN60601.

Cleaning

Unplug the system before cleaning. Do not spray any aerosol or non-aerosol sprays into the Vivid camera. When necessary, wipe off exterior with soap and water on a damp cloth. Sterilization or disinfecting should be done only as recommended in Infection Control on page 44.
## Regulatory and Safety

### Vivid™ Intraoral Video Camera

#### Disinfection

It is essential that the handpiece be disinfected thoroughly to prevent cross-contamination between patients. For complete information, refer to Infection Control on page 44.

Do not heat sterilize or autoclave any part of the VIVID camera as such cycles will damage the optics and void the warranty.

#### Damage Requiring Service

If any of the following conditions occur, disconnect the system and refer servicing to Progeny Dental:
- The power cord or handpiece cable is cut, frayed, or otherwise damaged.
- The Vivid camera is immersed into a liquid.
- The handpiece or USB video converter has been cracked or damaged.
- The system exhibits an unusual change in performance.

#### Lightning

During a lightning storm or when it will be unattended and unused for long periods of time, the computer system to which the Vivid camera is connected should be disconnected from the wall outlet.

#### Cable Protection

The USB and handpiece cables should be routed so they are not likely to be stepped on, pinched, or kinked by items placed upon or against them. This may damage the cords and prevent the system from working properly.

---

**CAUTION!**

The Vivid Intraoral Video Camera is not suitable for use with flammable anesthetics.
Product Description

Components of the Vivid Intraoral Video Camera

The Vivid Intraoral Video Camera is a state-of-the-art dental video camera. When used with a compatible software application, the operator will be able to capture and store video images into a patient’s file. The Vivid camera consists of the components shown on the following pages.

Figure 1
Vivid Camera
Handpiece and Cable
Figure 2
USB Video Converter

Figure 3
USB Cables
The Vivid camera CD-ROM contains the installation program and user documentation.

The Vivid Intraoral Video Camera is warranted against manufacturing defects and workmanship from the date of installation for a period of 2 years. Please refer to your warranty card for complete details.

The Vivid Intraoral Video Camera should only be installed and serviced by approved Progeny dealer personnel. For assistance, contact Progeny:

**North America**

PROGENY DENTAL  
1001 Asbury Drive  
Buffalo Grove, IL 60089  
Phone: 888-924-3800  
Fax: 847-415-9801  
techsupport@progenydental.com

**Europe**

CE Partner 4U  
Esdoornlaah 13  
3951DB Maarn  
The Netherlands  
Phone: +31.343.442.524  
Fax: +31.343.442.162
Installation Procedures

Installation Overview

The Vivid camera is installed in the following steps:
1. Installing Vivid camera drivers to the computer
2. Installing Vivid camera hardware
3. Verifying the Vivid camera video operation
4. Integrating the Vivid camera with dental office systems
5. Adjusting and/or calibrating color

Installation Time

The Vivid Intraoral Video Camera has been designed to be installed by one person in less than one hour, assuming that PC requirements have been met.

System Requirements

The Vivid Intraoral Video Camera is intended to be connected to a desktop or laptop computer system via USB. Successful computer integration can only be accomplished by ensuring that the system meets the following requirements.

<table>
<thead>
<tr>
<th>Personal Computer</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
<td>Pentium 4, 2 GHz or higher</td>
</tr>
<tr>
<td>Operating System</td>
<td>Windows XP, Vista</td>
</tr>
<tr>
<td>PC Interface</td>
<td>USB 2.0 port (1 or 2)</td>
</tr>
<tr>
<td>RAM</td>
<td>256 MB</td>
</tr>
<tr>
<td>Video Resolution</td>
<td>1024 x 768, 24-bit color</td>
</tr>
<tr>
<td>CD-ROM</td>
<td>CD-ROM drive for installation</td>
</tr>
</tbody>
</table>

Image Management Software

The Vivid Intraoral Video Camera is designed to work with DirectX 9 compliant streaming video software applications. The Vivid camera has been tested with the following applications:
- Patterson EagleSoft Imaging
- Dentrix Clarity Imaging Module
Installation Procedures

Vivid™ Intraoral Video Camera

System Configurations

The Vivid Intraoral Video Camera is intended to be connected to a USB hub that is connected to a computer’s USB port (Figure 6) or to be directly connected to a computer’s USB ports (Figure 7).

Connecting with a USB Hub

Connecting the Vivid camera using a USB hub requires that only one USB port on the computer be used for the Vivid camera. Installation instructions for this configuration begin on page 8.

Connecting Directly to the Computer

Connecting the Vivid camera directly to a computer requires that two USB ports on the computer be used for the Vivid camera. Installation instructions for this configuration begin on page 16.

Packing List

<table>
<thead>
<tr>
<th>Part Number</th>
<th>Description</th>
<th>Quantity</th>
</tr>
</thead>
<tbody>
<tr>
<td>40-A0002</td>
<td>Handpiece, Vivid USB Camera</td>
<td>1</td>
</tr>
<tr>
<td>40-A0003</td>
<td>USB Video Converter</td>
<td>1</td>
</tr>
<tr>
<td>40-08010</td>
<td>Vivid Camera Cable and Handpiece Connector (standard 10 ft)</td>
<td>1</td>
</tr>
<tr>
<td>40-08030</td>
<td>Vivid Camera Cable and Handpiece Connector (long option 30 ft)</td>
<td>1</td>
</tr>
<tr>
<td>40-08003</td>
<td>USB Cable</td>
<td>2</td>
</tr>
<tr>
<td>40-07001</td>
<td>USB 4-port Hub</td>
<td>1</td>
</tr>
<tr>
<td>195-059</td>
<td>Color Chart</td>
<td>1</td>
</tr>
<tr>
<td>00-02-1591</td>
<td>Installation and User Manual</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>Installation CD-ROM</td>
<td>1</td>
</tr>
<tr>
<td>40-S0006</td>
<td>Sheath package</td>
<td>1</td>
</tr>
<tr>
<td>40-A2005</td>
<td>Wall Mount Holder</td>
<td>1</td>
</tr>
<tr>
<td>40-A2006</td>
<td>Monitor/Delivery Unit Holder</td>
<td>1</td>
</tr>
</tbody>
</table>
Installing the Vivid Camera with a USB Hub

Installing the Vivid camera with a USB hub requires one USB 2.0 port to which the Vivid camera will remain connected. **USB technology requires reinstallation of the Vivid camera if the camera is unplugged and then plugged into a different USB port.** Using a USB hub is useful if the computer’s USB ports are needed for other devices.

**Plug and Power USB Hub**

1. Connect the USB cable to the computer and to the hub.
2. Connect the hub power supply to the hub.
3. Plug the power supply into a wall outlet.

**Note:** Do not connect the Vivid camera or cables to the hub until told to do so by the installation program.

**Insert the Installation CD-ROM**

1. Place the Vivid camera installation CD in the computer’s CD-ROM drive. The Welcome screen will appear.

2. Click **Next**. The installation options will appear.
The following options are available:

- **Readme**—This option opens the installation instructions, if the Adobe Acrobat Reader software is installed on the computer. An option to install the Adobe Reader from the CD-ROM is available if it is not already installed on the computer.

- **Install Progeny Vivid Camera Driver**—This option installs the Vivid camera drivers, test programs, and documentation to the computer.

- **Install Progeny Vivid Camera Hardware**—This option installs the Vivid camera hardware on the computer.

- **Testing Video and Capture Button**—This option permits verification of the Vivid camera basic function prior to integration with a dental office application.
Installing the Vivid Camera Driver to the Computer

1. Click **Install Progeny Vivid Camera Driver**. The Vivid Camera Driver installation screen will appear.

   ![Progeny Vivid Camera Driver Installation](image)

   *Click "Install Drivers" button to launch a driver installation wizard which will uninstall any previous driver versions and copy the current drivers to your machine. It will also copy the "AMCap" and "Game Controller" tools into the "Program Files\ProgenyVivid" folder.

   **Note:** Make sure Progeny Vivid Camera is NOT plugged into PC before continuing with this step.

   ![Install Drivers](image)

2. Click **Install Drivers**. The EULA (End User License Agreement) will appear.
3. Click **Accept**. The InstallShield Wizard will appear.

   ![InstallShield Wizard](image)

   *Welcome to the InstallShield Wizard for USB Video/Audio Device Driver

   The InstallShield® Wizard will install USB Video/Audio Device Driver on your computer. To continue, click Next.*
4. Click **Next**. A software installation warning will appear.

![Software Installation]

The software you are installing has not passed Windows Logo testing to verify its compatibility with Windows XP. [Tell me why this testing is important.]

Continuing your installation of this software may impair or destabilize the correct operation of your system either immediately or in the future. Microsoft strongly recommends that you stop this installation now and contact the software vendor for software that has passed Windows Logo testing.

5. Click **Continue Anyway**. The InstallShield Wizard will complete.

6. Click **Finish**. An option to restart Windows will appear.

![Restarting Windows]

Setup has finished copying files to your computer. Before you can use the program, you must restart your computer.

Choose one of the following options and click OK to finish setup.

- Yes, I want to restart my computer now.
- No, I will restart my computer later.

7. Select **Yes** and click **OK**. The computer will shutdown and restart.
Installing the Vivid Camera Hardware

1. With the installation CD-ROM still in the computer’s CD-ROM drive, log back into the computer. The Progeny Vivid Camera Driver Installation Welcome screen will appear.
2. Click Next. The list of installation options will appear.
3. Click Install Progeny Vivid Camera Hardware. The Install Progeny Vivid Camera Hardware screen will appear.

4. Connect the two USB cables to the USB ports on the USB hub and to the USB ports on the USB video converter. Several messages will appear indicating that new hardware has been detected, and the Found New Hardware Wizard will appear.
5. Select **No, not this time** and click **Next**.

6. Select **Install the software automatically** and click **Next**. A hardware installation warning will appear.
7. Click **Continue Anyway**. It may take several minutes for the system to install the driver files. 
   **Note:** The screen above may vary depending on your system.

8. Click **Finish**.
9. In the Progeny Vivid Camera Setup screen, click **Next**.
1. Connect the Vivid camera cable to the Vivid camera handpiece.
2. Connect the other end of Vivid camera cable to the USB video converter. The light head on the Vivid camera handpiece should light up at this time.

The installation is complete. Proceed to Verifying Video on page 24.
Installing the Vivid Camera Directly to the Computer

Install the Vivid camera directly to the computer if the computer has two USB ports to which the Vivid camera will remain connected. USB technology will require reinstallation of the Vivid camera if the camera is unplugged and plugged into a different port*. If the computer’s USB ports are needed for other devices, install the Vivid camera using a USB hub as described on page 8.

Note: Do not connect the Vivid camera or cables to the computer until told to do so by the installation program.


   ![Welcome to Progeny Vivid Camera Installation](image)

   Welcome to Progeny Vivid Camera Installation
   
   Click Next to continue

   Exit

   Next

   Copyright 2006 All Rights Reserved, Progeny, Inc.  Version 1.0.0

2. Click Next. The installation options will appear.

   *NOTE: Color coding labels are provided to mark the cables and USB ports.
The following options are available:

- **Readme**—This option opens the installation instructions, if the Adobe Reader software is installed on the computer. An option to install the Adobe Reader from the CD-ROM is available if it is not already installed on the computer.
- **Install Progeny Vivid Camera Driver**—This option installs the Vivid camera drivers, test programs, and documentation to the computer.
- **Install Progeny Vivid Camera Hardware**—This option installs the Vivid camera hardware on the computer.
- **Testing Video and Capture Button**—This option permits verification of the Vivid camera basic function prior to integration with a dental office application.
Installing the Vivid Camera Driver to the Computer

1. Click **Install Progeny Vivid Camera Driver**. The Vivid camera Driver installation screen will appear.

   ![Progeny Vivid Camera Driver Installation](image)

   **Progeny Vivid Camera Driver Installation**

   Click "Install Drivers" button to launch a driver installation wizard which will uninstall any previous driver versions and copy the current drivers to your machine. It will also copy the "AMCap" and "Game Controller" tools into the "Program Files\ProgenyVivid" folder.

   *Note: Make sure Progeny Vivid Camera is NOT plugged into PC before continuing with this step*

   ![Install Drivers](image)

   Back Exit

   Copyright 2005 All Rights Reserved, Progeny, Inc. Version 1.0.0

2. Click **Install Drivers**. The EULA (End User License Agreement) will appear.
3. Click **Accept**. The InstallShield Wizard will appear.

   ![InstallShield Wizard](image)

   **Welcome to the InstallShield Wizard for USB Video/Audio Device Driver**

   The InstallShield® Wizard will install USB Video/audio Device Driver on your computer. To continue, click Next.
4. Click **Next**. A software installation warning will appear.

**Software Installation**

The software you are installing has not passed Windows Logo testing to verify its compatibility with Windows XP. [Tell me why this testing is important.]

Continuing your installation of this software may impair or destabilize the correct operation of your system either immediately or in the future. Microsoft strongly recommends that you stop this installation now and contact the software vendor for software that has passed Windows Logo testing.

5. Click **Continue Anyway**. The InstallShield Wizard will complete.
6. Click **Finish**. An option to restart Windows will appear.

**Restarting Windows**

Setup has finished copying files to your computer. Before you can use the program, you must restart your computer.

Choose one of the following options and click OK to finish setup.

- **Yes, I want to restart my computer now.**
- **No, I will restart my computer later.**

7. Select **Yes** and click **OK**. The computer will shutdown and restart.
Installing the Vivid Camera Hardware

1. With the installation CD-ROM still in the computer’s CD-ROM drive, log back into the computer. The Progeny Vivid Camera Driver Installation Welcome screen will appear.
2. Click Next. The list of installation options will appear.
3. Click Install Progeny Vivid Camera Hardware. The Install Progeny Vivid Camera Hardware screen will appear.

![Install Progeny Vivid Camera Hardware]

1. Connect Progeny Vivid Camera to PC with 2 provided USB cables
2. Wait for "Found New Hardware" wizard dialog box pop up
3. Select "No, not this time", then follow instructions on the screen
   After finish, please click 'Next' button to go to testing page

4. Following the instructions on the screen, connect the two USB cables to the USB ports on the computer and to the USB ports on the USB video converter. Several messages will appear indicating that new hardware has been detected, and the Found New Hardware Wizard will appear.
Installation Procedures

Vivid™ Intraoral Video Camera

5. Select **No, not this time** and click **Next**.

6. Select **Install the software automatically** and click **Next**. A hardware installation warning will appear.
Installation Procedures

7. Click **Continue Anyway**. It may take several minutes for the system to install the hardware.
   **Note:** The screen above may vary depending on your system.

8. Click **Finish**.
9. In the Progeny Vivid Camera Setup screen, click **Next**.
Connect the Vivid Camera Cables

1. Connect the Vivid camera cable to the Vivid camera handpiece.
2. Connect the other end of Vivid camera cable to the USB video converter.
   The light head on the Vivid camera handpiece should light up at this time.

The installation is complete. Proceed to Verifying Video on page 24.
Testing Vivid Camera Video and Image Capture

Vivid Camera Testing Screen

The Progeny Vivid Camera Installation program contains the Testing Video and Capture button screen to verify Vivid camera video and image capture.

If you are testing the Vivid camera immediately after installation, this screen will probably be visible. If the screen is not visible, place the installation CD-ROM in the computer’s CD-ROM drive. At the Welcome screen, click Next. Then select Testing Video and Capture Button.

Alternatively, you can verify video and image capture from the computer’s Start menu by selecting Progeny Vivid > Test Video with AMCap or Progeny Vivid > Test Capture Button.

Verify Video

The Vivid camera consists of a DirectShow compatible USB video device. To verify that the video is working correctly, the Vivid camera uses the AMCap application, a small video capture and preview application compatible with Microsoft DirectShow.

1. Click Video in the Progeny Vivid Camera Driver Installation screen, or from the Start menu, select Progeny Vivid > Test Video with AMCap. An AMCap window will appear.
2. From the **Devices** menu, select **Progeny Vivid USB Camera**.
3. From the **Options** menu, select **Preview**. The image from the camera will appear in a window like the one above.
4. After verifying that an image appears, close the AMCap window by clicking the **x** button in the upper right corner.
Verify the Capture Button

The image capture button on the Vivid camera works through the camera’s USB game pad interface. Use the Progeny Vivid Camera Testing screen or, from the Start menu, select Progeny Vivid > Test Capture Button to verify that the image capture button is working.

1. On the Progeny Vivid Camera Testing screen, click Game Port, or from the Start menu, select Progeny Vivid > Test Capture Button. The Game Controllers screen will appear.

2. Double click Game Port Adapter for Video Capture.
3. While this window is in the foreground, press and release the capture button on the Vivid Camera Handpiece. The "1" button should flash.
4. When you are finished, click OK.
Installing the Vivid Camera with Progeny Imaging

In order to use the Vivid camera with Progeny Imaging, the Vivid camera must be integrated with Progeny Imaging's video capture functionality.

1. Select a patient.
2. In the Progeny Imaging Device menu, select Progeny Vivid USB Camera.
3. Click the Video button. The Video window will appear.
4. Position the Vivid camera so that the region to image appears in the Video window.
5. To capture the image, press then release the button on the Vivid camera, or click the **Capture** button in the Video window. The image will appear in the image area of the patient folder.
In order to use the Vivid camera with Patterson Imaging, the Vivid camera must be integrated with Patterson’s video capture functionality.

1. Log into Patterson Imaging.

2. From the File menu, select General Preferences.
Installation Procedures

3. **Click the X-ray tab.**
4. In the **General Defaults** part of the screen, use the **Default Device** drop-down menu to select **Video Capture**.

5. In the **Template Defaults Device Properties** part of the screen, click **Video**.

6. In the **Capture Card** drop-down menu, select **Standard Windows Driver Model Device**.

7. In the **Default Device** drop-down menu, select **Progeny Vivid USB Camera**.

---

**Test Image Capture with Patterson Imaging**

1. In the Patterson main window, click the **Video** icon.

2. Select a patient.

3. Position the Vivid camera so that the region to image appears in the image viewer.

4. Press then release the button on the Vivid camera. The image will freeze in the image viewer.
   - To save the image to the patient’s file and return to live video, press then release the button on the Vivid camera. The image viewer will again show live video.
Installing the Vivid Camera with the DENTRIX Clarity Imaging Module

In order to use the Vivid camera with the DENTRIX Clarity Imaging Module, the Vivid camera must be integrated with DENTRIX Clarity’s video capture functionality.

1. Open the DENTRIX Clarity Advanced Intraoral screen.

2. From the Utilities menu, select Preferences. The Preferences screen will appear. By default this screen opens to the Zoom tab.

3. Select the Capture Device tab.
4. In the drop-down menu, select **Progeny Vivid USB Camera**.
5. Select the **Camera** tab. Live video from the Vivid camera will appear in the Preferences screen.

6. Select the **Footswitch** tab. The Preferences screen will display options for controlling the buttons on the Vivid camera.
7. Set the following Footswitch options.

<table>
<thead>
<tr>
<th><strong>Option</strong></th>
<th><strong>Setting</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Footswitch</td>
<td>Dentrix Joystick 1</td>
</tr>
<tr>
<td>Delay Times</td>
<td>Custom</td>
</tr>
<tr>
<td>Function</td>
<td>Capture Only</td>
</tr>
<tr>
<td></td>
<td>240 ms</td>
</tr>
</tbody>
</table>
Adjusting Color

Computer monitors vary widely in their colors settings, so you must adjust the color settings on your computer, in order to obtain the most realistic patient images. The Vivid camera comes with a Color Test Chart for use in this procedure. With the Vivid camera connected and operating, you will use the AMCap software and the Color Test Chart to adjust the computer’s color settings.

Note: More precise color adjustments can be obtained using a blue-only switch. See the Color Calibration procedure on page 40.

Use AMCap

1. Run AMCap from the computer’s Start menu by selecting Progeny Vivid > Test Video with AMCap.

2. From the Devices menu, select Progeny Vivid USB Camera. The image from the camera will appear in a window like the one above.

3. From the Options menu, select Preview.
   Note: If the image appears as if in a mirror, flip the image using Options > Video Capture Filter....

View the Color Test Chart

1. Adjust the position of the camera to view the Color Test Chart. The camera should be positioned so only the chart fills the entire video frame.

   Note: Turn off any overhead lighting that may cause a reflection in the chart image. Glare from the Vivid camera light source will remain but does not interfere with the color adjustment procedure.
Adjust Color Settings

1. From the Options menu, select Video Capture Filter.

2. Click on the Video Proc Amp tab.
3. Click, hold, and drag each slider to the left or right while looking at the Color Test Chart. Since some settings depend on others, settings should be adjusted in the following order, repeating the steps below as necessary. At any time click Default to return to the original settings.

1. Adjust Brightness until the edge between black and dark gray is imperceptible.
2. Adjust Contrast until all four gray boxes appear to have equal step changes.
3. Adjust Hue to change the shade of colors to match the primary colors (red, blue, yellow). Drag the Saturation slider to adjust the intensity of all the colors.
4. When you are satisfied with the appearance of the colors, click OK.

Note: Additional adjustments may be made to the Contrast and Saturation controls, but Brightness and Hue should be left alone.
Installation Procedures

Vivid™ Intraoral Video Camera

[Image of a software interface with various options such as Brightness, Contrast, Blue, Saturation, Sharpness, Gamma, White Balance, Backlight Comp, Color Enable, and channels for cyan, red, green, magenta, blue, and yellow with connections marked 1, 2, and 3.]

[Logo of progeny dental]
Color Calibration with a Blue-only Switch

For precise color calibration of the Vivid camera, use a VGA Blue-only switch (technician supplied). The Vivid camera comes with a Color Test Chart for use in this procedure. With the Vivid camera connected and operating, you will use the AMCap software and the Color Test Chart to adjust the computer’s color settings.

**Note:** If you do not have a Blue-only Switch, use the Adjusting Color procedure on page 36.

**Connect the Blue-only Switch**

1. Connect the VGA Blue-only switch to the computer’s VGA connector.
2. Connect the VGA cable to the Blue-only switch. The Blue-only Switch should be in the **Off** position.

**Use AMCap**

1. Run AMCap from the computer’s Start menu by selecting Progeny Vivid > Test Video with AMCap.

2. From the **Devices** menu, select Progeny Vivid USB Camera. The image from the camera will appear in a window like the one above.
3. From the **Options** menu, select **Preview**.
   **Note:** If the image appears as if in a mirror, flip the image using **Options > Video Capture Filter**.

**View the Color Test Chart**

1. Adjust the position of the camera to view the Color Test Chart. The camera should be positioned so only the chart fills the entire video frame.

   **Note:** Turn off any overhead lighting that may cause a reflection in the chart image. Glare from the Vivid camera light source will remain but does not interfere with the color adjustment procedure.
Calibrate Color Settings

1. From the Options menu, select **Video Capture Filter**....

2. Click on the **Video Proc Amp** tab.
3. Click, hold, and drag the **Brightness** and **Contrast** sliders to the left or right while looking at the Color Test Chart. Since some settings depend on others, settings should be adjusted in the following order, repeating the steps below as necessary. At any time click **Default** to return to the original settings.

1. Adjust **Brightness** until the edge between black and dark gray is imperceptible.
2. Adjust **Contrast** until all four gray boxes appear to have equal step changes.
4. Place the Blue-only Switch in the ON position. The entire computer monitor display will appear in shades of blue.
5. Click, hold, and drag the Hue and Saturation sliders to the left or right while looking at the Color Test Chart.
   3. Adjust Hue until cyan and magenta have the same brightness.
   4. Adjust Saturation until blue and white have the same brightness.
6. When you are satisfied with the appearance of the colors, click OK.
7. Make further fine adjustments to Contrast and Saturation by switching the Blue-only Switch on and off.
   • Turn the Blue-only switch OFF to adjust Brightness and Contrast.
   • Turn the Blue-only Switch ON to adjust Hue and Saturation.
8. When you are satisfied with the appearance of the colors, click OK.
9. Remove the Blue-only Switch.
   **Note:** Additional adjustments may be made to the Contrast and Saturation controls, but Brightness and Hue should be left alone.
Infection Control
Cleaning and Disinfecting

The Vivid camera is to be considered a CDC classified “semi-critical” dental instrument and should be treated as such. The camera must be disinfected between each patient and a barrier sheath must be placed on the handpiece for every oral examination. The design of the handpiece does not permit sterilization, so cleanliness must be maintained by disinfection between each use.

**WARNING!**
DO NOT HEAT STERILIZE OR AUTOCLAVE ANY PART OF THE VIVID CAMERA, AS THIS WILL DAMAGE THE OPTICS AND VOID THE WARRANTY. DO NOT SUBMERGE THE HANDPIECE IN ANY LIQUIDS.

Cleaning Compounds

Progeny Dental recommends using glutaraldehyde based disinfectant products which are registered with the EPA. When using glutaraldehyde disinfectants, it will be necessary to also clean any remaining glutaraldehyde from the handpiece with sterile water. This additional step prevents discoloration and corrosion. Glutaraldehyde disinfectants have a limited shelf and use life. Follow the chemical manufacturer’s guidelines to ensure the cleaning action of the product.

Glutaraldehyde products produce toxic fumes and can cause skin injuries. Wear appropriate personal protection equipment and follow the manufacturer’s safety guidelines while handling the product. Store the disinfectant in a properly identified, closed container. Dispose of contaminated disinfectant in accordance with state and local requirements.

Cleaning Steps

Between each patient, perform the following cleaning and disinfecting steps.

1. Put on personal protection equipment.
2. Remove and dispose of the sheath. Consider the sheath to be contaminated with bio-burden. Dispose of the sheath in accordance with state and local laws.
3. Disconnect the Vivid camera from its cable or cable from the Interface Module.
4. Consider the camera to be contaminated with bio-burden. Wipe the handpiece and cable with a gauze sponge moistened with sterile water to remove gross bio-burden.
   **Note:** The Vivid camera is not waterproof. Only use moistened, not saturated, gauze sponges. Dispose of contaminated sponges in accordance with state and local laws.
5. Wipe the handpiece and cable with a gauze sponge moistened with a glutaraldehyde disinfectant.
6. Wipe the handpiece and cable with a gauze sponge moistened with sterile water to remove any remaining glutaraldehyde solution.
7. Dry the handpiece and cable with gauze sponges.
Sanitary sheaths are essential to prevent infection. Follow the procedure below to use sanitary sheaths.

1. Insert handpiece between the second and third layers with the light source and lens facing towards the white paper backing.

2. Gently push the handpiece completely in to the sheath. Grasp the blue edge of the top layer, pull it back and discard.

3. Peel away the white paper backing. The sheath is now seated on the handpiece. Make sure the sheath is fitted snugly around the lens area. Keep the sheath loosely fitted on the remainder of the handpiece to allow for easy operation of the capture button.

4. Use each sheath only once. To remove the sheath, peel or push it off of the handpiece. Treat it as medical waste according to the applicable laws in your area.
# Specifications

## Vivid Intraoral USB Camera

<table>
<thead>
<tr>
<th>Specification</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Power Input</strong></td>
<td>5 Volts supplied by USB port 50-60 Hz PAL or NTSC format</td>
</tr>
<tr>
<td><strong>Light Source</strong></td>
<td>8 high intensity, color balanced LEDs</td>
</tr>
<tr>
<td><strong>Light Intensity</strong></td>
<td>1120-1400 mCD</td>
</tr>
<tr>
<td><strong>Optics Focus Type</strong></td>
<td>Glass</td>
</tr>
</tbody>
</table>
| **Image**                   | Video: Sony ¼” CCD Chip  
Resolution: NTSC—525 lines; PAL—625 lines  
Type: True  
Scanning: 2 to 1 interlaced  
Output Signal: USB Video, 640 x 480 -NTSC, 720 x 576 -PAL |
| **Focal Range**             | 6 mm to 90 mm                                                           |
| **Angle of View**           | Field of View 45  
Viewing Angle 90                                                        |
| **Dimensions**              | Handpiece length 20 cm  
Handpiece diameter 25 mm  
Cable length 2 m (6.56 ft), optional cable length 10 ft. and 30 ft.  
Module 12.7 cm x 6.6 cm x 2.5 cm |
| **Weight**                  | System total 0.6 kg  
Handpiece 80 g                                                           |
| **Safety**                  |                                                                         |
| **Camera Operating Temperature** | +10 to +40 °C (+50 to +104°F)                                         |
| **Storage Temperature**     | -30 to +85°C (-22 to 185°F)                                            |
| **Relative Humidity**       | 5% to 95% non-condensing                                               |
| **Altitude**                | 0-10,000 feet                                                          |
| **Cooling**                 | Convection cooling to ambient air                                      |
| **EMC Ratings**             | Complies with following standards:  
• EN60601-1 Product Safety  
• EN60601-2 EMC Immunity  
• EN55011-Class B EMC Radiated and Conducted Noise  
• 93/42/EEC-European Medical Device Directive |
# Warranty and Service

## Warranty and Service Information

<table>
<thead>
<tr>
<th>Warranty Card</th>
<th>A separate Limited Warranty card has been included with your camera. Please complete and return the warranty registration card immediately to validate your warranty and receive technical support.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Extended Warranty</td>
<td>Extended Warranty Options are available. For more details, contact Progeny or your dealer.</td>
</tr>
<tr>
<td>Returning Equipment for Service</td>
<td>Save all original boxes and packing materials. In the event that you must return the Vivid camera for service, always ship the system in the original boxes to prevent damage.</td>
</tr>
</tbody>
</table>
Regulatory Compliance

EMC Statement

This equipment has been tested and found to comply with the limits for a Class A digital device, per the requirements of EN550022. These limits are designed to provide a reasonable protection against harmful interference in residential or commercial installations.

This equipment generates, uses and can radiate radio frequency energy and if not installed and used in accordance with the instructions, may cause harmful interference with radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the unit off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

- Reorient or relocate the receiving antenna.
- Increase the separation between the equipment and receiver.
- Connect the equipment to an outlet on a circuit different from that to which the receiver is connected.
- Consult the dealer or an experience radio/TV technician for help.

**Note:** Only peripherals complying with EN 550022 Class A limits may be attached to this intraoral video unit. Operation with non-compliant peripherals or peripherals not recommended by Progeny is likely to result in interference to radio or TV reception. Changes or modifications to this equipment not expressly approved by Progeny or parties authorized by Progeny could void the user’s authority to operate the equipment.

This device complies with EN550022. Operation is subject to the following two conditions:

- This device may cause harmful interference.
- This device must accept any interference received, including interference that may cause undesired operation.

European Contacts

CEPartner4U BV
Esdoornlaan 13
3951 DB Maarn
The Netherlands

Theo Nusselder
Phone: +31 343 442 524
Fax: +31 343 442 162

Class I Statement

This equipment does not rely on basic insulation only but includes a safety EARTH GROUNDING METHOD, through which protection against electric shock does not rely on BASIC INSULATION only, but which includes an additional safety precaution, in that means are provided for the connection of the EQUIPMENT to the protective earth conductor in the fixed wiring of the installation, in such a way that ACCESSIBLE METAL PARTS cannot be LIVE in the event of the failure of the BASIC INSULATION.