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1 About This Manual 

In this Section 

 How to Use this Guide 

 Text Conventions 

 Getting Assistance 

How to Use this Guide 

This guide is designed to help you acquire and work with images using Progeny 

Imaging.  From logging in through data backup, this guide contains all the 

information and procedures you need to use the software.  

For information on installing Progeny Imaging, refer to the Progeny Imaging 

Installation Guide. 

Text Conventions 

The following typographic conventions are used in this manual. 

Type of 
Information 

Convention Example 

Menu selection Bold font, menus in 

path connected by ‘>’  

Select Tools > User 

Management 

User interface objects 

and controls 

Bold font Click Next 

Program information 

and information typed 

by the user 

Fixed-width font Change directories to 

C:/program_files/Prog

enyDental 

User-specific 

information typed by 

the user 

Fixed-width font with 

italics and ‘< >’ 

Type 

C:/program_files/<user

_database>, substituting the 

name of your database for 

<user_database> 
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Getting Assistance 

In the event that you require additional assistance, please contact your local 

dealer representative from whom you purchased your Progeny products. You 

may also contact Progeny Technical Support: 

 Phone 888-924-3800 (Press 2) (U.S. and Canada) 

  +1 847-415-9800 (Press 2) (International) 

 Fax 847-415-9810 

 techsupport@progenydental.com 

 Hours: 8:00 a.m.-5:00 p.m. CT 

To facilitate your service call, the following information should be ready and 

available: 

 Your computer operating system (Vista, XP, Mac OS) 

 Version of Progeny Imaging software--To determine the version, in Progeny 

Imaging, select Help > About Progeny Imaging.  

 Serial number of your VisionDX system and sensor--You can find the serial 

number of your VisionDX sensor on the VisionDX Configuration screen. To 

open the VisionDX Configuration screen, be sure the sensor is connected 

and selected in the Device drop-down menu. Then select Tools > Devices 

> Device Configuration. 

Figure 1-1: VisionDX Configuration Screen 

 

 Type of Progeny Imaging installation (standalone, peer-to-peer network, 

client-server network) 

When you call, please make sure that your Progeny Imaging software is open 

and running and your VisionDX sensor is connected. 

mailto:techsupport@progenydental.com
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2 Overview 

In this Section 

 Progeny Imaging Features and Functions 

 Progeny Imaging Screen Layout 

Progeny Imaging Features and 
Functions 

Progeny Imaging is an imaging software intended to acquire, display, manipulate, 

store and distribute dental X-ray images and intraoral video feeds. Progeny 

Imaging stores digital sensor images in DICOM format (Digital Imaging and 

Communications in Medicine). 

You can use Progeny Imaging to: 

 Acquire, manipulate, and communicate images 

 Manage patient records 

 Create login IDs for users of Progeny Imaging 

 Our software is specifically designed to provide easy access to digital image 

acquisition, simplified storage and image recall, as well as many tools useful for 

image evaluation.  
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Progeny Imaging Screen Layout 

Progeny Imaging’s screen layout is divided into intuitive sections.  

Figure 2-1: Areas of the Progeny Imaging Screen 

 

The table below describes each area of the Progeny Imaging screen. 

Areas of the Progeny Imaging Screen 

Area Description 

(1) Main Menu Bar Commands for all Progeny Imaging functions. 

(2) Patient Controls Toolbar Open, create, or modify patient records.  

(3) Image Operations Toolbar Save, undo, and print images.  

(4) Device Controls Toolbar Select image acquisition modules.  

(5) Template Controls Toolbar Select a template or open the Template 

Manager.  

(6) Filter Toolbar Manipulate the way an image is displayed.  

(7) Tooth Panel Select sequences of teeth and acquire images.  

(8) Work Surface Display, filter, and annotate images.  

(9) Image Container Store images and files in a patient record.  

(10) Progress and Status Bar Image acquisition progress, sensor readiness, 

and current user and server. 



 

   9 

3 Launching Progeny 

Imaging 

In this Section 

 About Login Modes 

 Logging in for the First Time 

 Launching Progeny Imaging in Open User Mode 

 Launching Progeny Imaging in Secure Mode 

About Login Modes 

Login mode determines how Progeny Imaging starts when you launch it from the 

desktop or Windows Start menu. The login mode also determines the level of 

security for patient records. Progeny Imaging has two login modes: Open User 

Mode and Secure Mode.  

Open User Mode 

Open user mode allows users to start Progeny Imaging without having to log in. 

In open user mode, Progeny Imaging opens immediately whenever anyone clicks 

the Progeny Imaging icon. In open user mode, all users have access to all 

patient records. 

Secure Mode 

In secure mode, each user has his or her own user ID and password, and all 

users must log in to use Progeny Imaging. In secure mode, an Administrator 

creates user IDs for users. In secure mode, users have access only to the patient 

records assigned to them. Administrators have access to all patient records. 

Choosing your Login Mode 

 The first time that you start Progeny Imaging after installation, you log in as 

Administrator. Then, you can select the login mode that best suits the needs of 

your practice. If you wish to use open user mode, you enable it by creating a new 

desktop shortcut for starting Progeny Imaging. If you wish to use secure mode, 

you use the User Manager screen to set up user IDs and passwords for users. 
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Logging in for the First Time 

When you first launch  Progeny Imaging after installation, the Login window 

appears. To use Progeny Imaging initially you must login as Administrator.  

Before logging in, ensure that your Windows account has Windows computer 

Administrator privileges. 

To Log in for the First Time 

1. On your computer's desktop, double-click the Progeny Imaging icon, or 

select Progeny Imaging from your Windows Start menu. 

Figure 3-1: Login Screen 

 

2. In the Login screen User ID field, type Administrator. 

3. Leave the Password field blank. 

4. Click Login. 

Launching Progeny Imaging in Open 
User Mode 

About Open User Mode 

By default, every time you launch Progeny Imaging, the Login window appears. 

Open user mode allows users to start Progeny Imaging without having to log in. 

You must enable open user mode in order to start Progeny Imaging without 

requiring users to log in. 

Open user mode treats all users as Administrator. In open user mode, all users 

have access to all patient records, and there is no need to create users. 
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Enabling Open User Mode  

 To enable open user mode, you create a new Progeny Imaging icon on the 

computer's desktop.   

Note  

Do not delete the original Progeny Imaging icon from the desktop. You will need 

it in the event that you later want to launch Progeny Imaging in secure mode. 

1. In the Windows file system, navigate to the Progeny Imaging executable file. 

By default, the file is located in:  

C:\Program Files\Progeny\Progeny 

Imaging\ProgenyImaging.exe 

2. Select ProgenyImaging.exe. Then click the right mouse button and select 

Copy from the menu. 

3. On your computer's desktop, right click to display the option menu and select 

Paste Shortcut. 

4. With the shortcut (icon) selected, right click and select Properties. 

5. In the Properties dialog box, select the Shortcut tab. 

Figure 3-2: Progeny Imaging Shortcut Properties 

 

6. In the Target text field, place your cursor to the right of the last character. 

7. Type a space, and then type login=false. 

8. Click Apply. 

9. Click OK. 
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Starting Progeny Imaging in Open User Mode 

Ensure that your Windows account has Windows computer Administrator 

privileges. On your computer's desktop, double-click the new Progeny Imaging 

icon.  

Launching Progeny Imaging in Secure 
Mode 

About Secure Mode 

When Progeny Imaging is installed, only one user, the Administrator, can log 

in. Secure mode allows you to extend login and patient access privileges to other 

users. In secure mode, each user has his or her own user ID and password, and 

all users must log in to use Progeny Imaging.   

Progeny Imaging permits two types of users: 

 Administrator -- Administrator is the default user that comes with Progeny 

Imaging. The Administrator can create and manage other users and access 

all patient records. Progeny Technical Support uses the Administrator user 

in the event that you require Technical Support. Any user can also act as 

Administrator when the Administrator box is checked in the User Manager 

screen. 

 Users -- Users create and manage only their own patients' records. You can 

create any number of users. 

In order to implement secure mode, you use the User Manager screen to create 

users.  

To Create a User 

1. Log into Progeny Imaging as Administrator. 

2. Select File > User Manager, or CTRL + U. 

Figure 3-3: User Manager Screen 
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3. In the User Manager screen, click New. A blank row is added to the User 

Manager screen.  

4. To allow the user to act as an Administrator, with access to all patient 

records, click the Administrator box. Leaving the Administrator box 

unchecked means that the user will only have access to the patient records 

he or she creates. 

5. Setting a password is optional. If you want to set a password, in the new 

row, click the Password box. In the User Password screen, enter and re-

enter the password. Passwords are case-sensitive and must be at least 5 

characters long. 

Figure 3-4: Password Screen 

 

6.  Type a User ID. 

7. In the remaining fields, enter the user's first and last names and other 

information. 

8. Click Close to save the information and close the User Manager screen. 

To Log In 

If you are running Progeny Imaging in secure mode, every time Progeny Imaging 

is launched, the Login screen appears. You must log in to use Progeny Imaging. 

Before logging in, obtain your user ID from the Administrator. Also, ensure that 

your Windows account has Windows computer Administrator privileges. 

1. On your computer's desktop, double-click the Progeny Imaging icon, or 

select Progeny Imaging from your Windows Start menu. You will see the 

Login screen. 

Figure 3-5: Login Screen 

 

2. In the Login screen, enter your user ID and password, if you have one. 

Remember that passwords are case sensitive. 

3. Click Login.  
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To Modify User Information 

1. Log in to Progeny Imaging as an Administrator. 

2. Select File > User Manager, or CTRL + U. 

3. In the User Manager screen, select the user whose information you want to 

change. 

4. Change the user’s information. 

5. Click Close to save the user information and close the User Manager 

screen. 

To Delete Users 

If the user to be deleted has patients assigned to him or her, you have to assign 

the patients to another user. For more information, see Reassigning Patient 

Records on page 26. 

1. Log in to Progeny Imaging as an Administrator. 

2. Select File > User Manager , or CTRL + U.  

3. In the User Manager screen, select the user to delete. 

4. Click Delete.  

5. Click OK to delete the user. 
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4 Setting up Progeny 

Imaging 

In this Section 

 About Application Settings 

 Entering Clinic Information 

 Selecting the Language 

 Selecting the Tooth Numbering Scheme 

 Setting Image Resolution 

 Using an Acquisition Sound 

 About Device Settings 

 Setting Sensor Timeout 

 Configuring Default Filters 

About Application Settings 

When installed, Progeny Imaging is ready to use. You may, however, want to 

customize the following software settings.  

 Clinic Information 

 Language 

 Tooth Numbering Scheme 

 Image Resolution 

 Image Acquisition Sound 

Entering Clinic Information 

 You must set up clinic information in order for it to appear in the DICOM image 

information and printouts. 

To Enter Clinic Information 

Use the Options screen Clinic Information tab to enter the name and other clinic 

information. 

1. Select Tools > Options to open the Options screen. 

2. Select the Clinic Information tab. 
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Figure 4-1: Options Screen Clinic Information Tab 

 

3. Enter information for your clinic. 

4. Click OK. 

Selecting the Language 

Progeny Imaging is localized so that you can select the language for the 

application. If the version of Windows that you are running is also localized, you 

will be able to add image notes and annotations in your chosen language. 

To Select the Language 

By default, Progeny Imaging is configured for English. You can use the Options 

screen General tab to change the language. 

1.  Select Tools > Options to open the Options screen. 

2. Click the General tab. 
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Figure 4-2: Options Screen General Tab - Language 

 

3. In the Language area, select a supported culture from the list. 

4. Click OK. You will be prompted to restart Progeny Imaging 

5. Click Yes. 

Selecting the Tooth Numbering Scheme 

Progeny Imaging allows you to use either the American Dental Association 

(ADA) or FDI World Dental Federation Two-Digit Notation (FDI) for identifying the 

patient’s teeth in the Tooth Panel and in image information.  

To Select the Tooth Numbering Scheme 

You use the Options screen General tab to select the tooth numbering scheme. 

1. Select Tools > Options to open the Options screen. 

2. Click the General tab. 
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Figure 4-3: Options Screen General Tab 

 

3. Under Tooth Numbering System, select a numbering scheme from the list. 

4. Click OK.  

Accession Number Dialog 

 The accession number dialog allows the user to type in an accession number 

after a study is completed. This allows the images to be tagged in a PACS server 

to multiple procedures. 

To Setup Accession Number Dialog 

You use the Options screen General tab to set image resolution. 

1. Select Tools > Options to open the Options screen. 

2. Click the General tab. 



Progeny Imaging User Guide 4 Setting up Progeny Imaging 

 

   19 

Figure 4-4: Options Screen General Tab 

 

3. Select ”Show Accession Number Dialog”. 

4. Click OK. 

Using an Acquisition Sound 

If your computer has a sound card and speakers, Progeny Imaging can play a 

sound during image acquisition. By default, no sound will play. You can select a 

sound from Progeny Imaging's library of more than a dozen sounds. 

To Set Acquisition Sound 

You use the Options screen General tab to set an image acquisition sound. 

1. Select Tools > Options to open the Options screen. 

2. Click the General tab. 

3. Select a Sound from the list of sounds.  

4. To test the sound, click the arrow button beside the sound. 

5. When you are satisfied with the sound, click OK. 

About Device Settings 

When installed, your VisionDX sensor is ready to acquire images. You may, 

however, use Progeny Imaging to configure the following device settings:  

 Sensor Timeout Period 

 Default Filters  
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Setting the Sensor Timeout Period 

The sensor timeout period is the length of time that the sensor remains ready to 

acquire an image. The timeout period begins when the Acquisition button is 

clicked in Progeny Imaging. At the end of the timeout period, if no X-ray exposure 

has been made, the digital sensor generates a gray-scale image. By default, the 

timeout is 90 seconds, with a maximum of 300 seconds. You can increase the 

timeout to allow sufficient time after clicking the Acquisition button to take the X-

ray. 

To Set the Sensor Timeout Period 

A sensor must be installed and active before you can configure its timeout. The 

timeout that you set will be used for all images acquired with the sensor. You use 

the VisionDX Configuration screen for the sensor to set its timeout. 

1. Select a sensor in the Device drop-down list on the Device toolbar. Wait for 

the indicator to turn green, showing that the sensor is active. 

2. Select Tools > Devices > Device Configuration to open the VisionDX 

Configuration screen.  

Figure 4-5: VisionDX Configuration Screen (VisionDX USB Sensor) 

 

3. Configure the Timeout using the up and down arrows. 

4. Click Apply. 

5. Click Close. 
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Configuring Filters 

A default filter is an image transformation that is applied automatically to an 

image as soon as it is acquired. A default filter cannot be removed from the 

image as can filters that you apply manually to the image. By default, no default 

filters are configured. You can configure your sensor to use a smooth filter, 

smooth and sharp filters, or a combination of smooth, sharp, and gamma filters. 

To Configure a Filters 

A sensor must be installed and active before you can configure its default filter. 

The default filter that you configure will be used for all images acquired with the 

sensor. You use the Default Filters screen to configure the default filters. 

1. Select a sensor in the Device drop-down list on the Device toolbar. Wait for 

the indicator to turn green, showing that the sensor is active.   

2. Select Tools > Devices > Device Configuration to open the VisionDX 

Configuration screen.  

3. Click Filters Setup to open the Filters Setup screen. 

Figure 4-6: Filters Setup Screen 

 

4. Select the Default Filter Preset. 

5. Use Progeny Imaging's default settings for the filter or configure your own. 

Click Default to reset filter settings to Progeny Imaging default settings.  

6. Click OK. 
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5 Working with 

Patient Records 

In this Section 

 About Patient Records 

 Creating a Patient Record 

 Accessing Patient Records 

 Modifying a Patient Record 

 Deleting Patient Records 

 Reassigning Patient Records 

 Adding Files to a Patient Record 

About Patient Records 

Progeny Imaging associates X-Ray images and other patient files with a patient 

record. You need a record for each patient for whom you want to acquire images. 

When a patient record is open, the Progeny Imaging title bar displays the 

patient's name, and the image container shows images and other files in the 

patient's record. 

 

Tip 
If the Image Container is not displayed, select Patient > Show 
Patient Panel, or ALT + 2. 

 

Creating a Patient Record 

You use the Patient Properties screen to create a patient record. When you 

create a patient record, you must assign the patient a primary dentist. The 

person who will be the primary dentist must already be set up as a user of 

Progeny Imaging. 
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To Create a Patient Record 

1. Select Patient > New, click the New icon or press ALT + N to open the 

Patient Properties screen. 

Figure 5-1: Patient Properties Screen 

 

2. In the Patient Properties screen, enter patient information. Fields marked 

with an asterisk ‘*’ are required. 

3. (Optional) Click Browse to locate and include a picture of the patient. 

Pictures must be JPEG image files. 

4. Click Apply to save your changes and continue working in the Patient 

Properties screen. Click OK to save your changes and close the screen. 

Accessing Patient Records 

A patient record must be open in order to acquire or display images. You use the 

Select Patient screen to open a patient record. 

Note  

If you are logged in to Progeny Imaging as a user, you will see only your own 

patients in the Select Patient screen. If you are logged in as an Administrator, 

you will see all patients. In open user mode, all users see all patients. 
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To Open a Patient Record 

1. Open the Select Patient screen by selecting Patient > Open, pressing 

ALT + O, or by clicking the Open icon. 

Figure 5-2: Select Patient Screen 

 

2. In the Select Patient screen, click a row select a patient. To search for a 

patient by last name, enter all or part of the patient’s last name in the Last 

Name Filter field. 

3. Click Open, or double-click to the left of the patient's information.  

To Close a Patient Record 

When a patient record is open, select Patient > Close or click the Close icon to 

close it. Opening another patient record, logging off, or exiting Progeny Imaging 

automatically closes any patient record that is open. 

Modifying a Patient Record 

You open the patient record, then use the Patient Properties screen to modify it.  

If you are logged in to Progeny Imaging as a user, you will see only your own 

patients in the Select Patient screen. If you are logged in as an Administrator, 

you will see all patients. In open user mode, all users see all patients. 

To Modify a Patient Record 

1. Open the Select Patient screen by selecting Patient > Open, pressing 

ALT + O or clicking the Open icon. 

2. In the Select Patient screen, click a row to select the patient record. 

3. Click Properties to open the Patient Properties screen. You can also open 

the patient's record, then select Patient > Properties, click the Properties 

icon or press CTRL + ALT + P. You can also modify the patient record using 

the Patient tab in the Image Container. 
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Figure 5-3: Patient Properties Screen 

 

4. In the Patient Properties screen, modify the patient’s information. 

5. Click Apply to save your changes and continue working in the Patient 

Properties screen. Click OK to save your changes and close the screen. 

Deleting Patient Records 

Patient records contain patient images and any additional files that may have 

been added for the patient. Deleting a patient's record removes all images and 

files associated with the patient. The patient record must be open in order to 

delete it. 

CAUTION! 

To preserve patient data, be sure to backup the patient database 

before deleting patients. For more information, see Backing up a 

Patient Database on page 76. 

To Delete a Patient Record 

1. Open the Select Patient screen by selecting Patient > Open, pressing 

ALT + O or clicking the Open icon. 

Note  

If you are logged in to Progeny Imaging as a user, you will see only your 

own patients in the Select Patient screen. If you are logged in as an 

Administrator, you will see all patients. In open user mode, all users see all 

patients. 

2. In the Select Patient screen, click in a row to select a patient. To search for a 

patient, in the Last Name field, enter one or more characters of the patient's 

last name. 

3. Click Open, or double-click to the left of the patient's information. 
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4. Select Patient > Delete Patient. Progeny Imaging will ask you to confirm 

your decision to delete the patient record, including all images and other 

files. 

5. Click OK.  

Reassigning Patient Records 

If you are running Progeny Imaging in secure mode, all patients are assigned to 

a primary dentist. From time to time, you may need to assign patient records to a 

different dentist. For example, if a new dentist joins the practice, you may assign 

some patients from another dentist to the new dentist. 

To Reassign Patients to a Different Dentist 

1. Log in as the dentist whose patients you are reassigning. 

2. Click Open. The Select Patient screen contains the dentist's patients. 

3. Write down the names of the patients in the Select Patient screen. 

4. Select File > Log Out.  

5. Log into Progeny Imaging as an Administrator. 

6. Select Patient > Open, or click the Open icon. The Select Patient screen 

contains all patients. 

7. In the Select Patient screen, select the first patient from the list to be 

assigned to the new dentist. 

8. Click Properties. 

9. In the Patient Properties screen, change the patient’s original dentist to the 

new  dentist. 

10. Click Apply to save your changes and continue working in the Patient 

Properties screen.  

11. When you have reassigned all the original dentist's patients, click OK. 

Adding Files to a Patient Record 

While most images in your patients' records will be X-rays, you can also add files 

created in other applications to patients’ records. Adding files allows you to keep 

all information pertaining to the patient in one location. For example, if you have 

an intraoral video of the patient or find a Web page or PDF file that contains 

information related to a patient, you can conveniently store this information in the 

patient’s record along with their X-ray images.  

Storing files in a patient’s record creates a copy of the file. When you open these 

files from the Image Container, the application associated with the file opens so 

that you can edit the copy of the file that Progeny Imaging stored in the patient’s 

record. In order to open and edit files from the Image Container, the application 

associated with the file must be located on your computer. For example, if the 

patient record contains an Acrobat (.pdf) file, your computer must have Adobe 

Reader installed in order for you to open the file. 
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To Add Files to a Patient Record 

1. Open the Select Patient screen by selecting Patient > Open, or ALT + O, or 

by clicking the Open icon. 

2. Click in a row to select a patient. To search for a patient, in the Last Name 

field, enter one or more characters of the patient's last name. 

3. Click Open. 

4. Select Image > Import to open a file selection box. 

Figure 5-4: File Selection Box 

 

5. In the file selection box, locate the file to add to the patient's record.  

6. Select the file. 

7. Click Open. The file is added to the patient's record and an icon representing 

the file type and the name of the file appear in the Folder tab of the Image 

Container. 

Figure 5-5: Image Container Folder Tab with Imported Files 
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6 Acquiring Images 

In this Section 

 About Image Acquisition 

 Acquiring X-Ray Image Sequences 

 Canceling and Pausing Image Acquisition 

 Reacquiring Images 

 Using Templates to Acquire Images 

 Creating or Modifying Image Acquisition Templates 

 Acquiring Video Images 

About X-ray Image Acquisition 

When you acquire X-ray images, you work with Progeny Imaging and with the 

patient, X-ray source and digital sensor. The process begins in Progeny Imaging 

where you select the patient, teeth to image and the imaging sensor. Outside of 

Progeny Imaging, you select the technique factors for the X-ray exposure, 

prepare the patient and position the sensor, and position and activate the X-ray 

source. This section describes concepts of image acquisition in Progeny 

Imaging--sensor timeout, sequences of teeth and the Tooth Panel. 

Sensor Timeout Period 

Each VisionDX sensor has a set number of seconds during which it is receptive 

to an X-ray exposure from the X-ray source. This period, known as the sensor 

timeout, begins when you click the exposure button in Progeny Imaging. When 

the sensor timeout period is over, the sensor can no longer record an X-ray, even 

if you activate the X-ray source. To minimize patient exposure to X-ray radiation, 

it is important to ensure that the sensor timeout period is long enough for you to 

complete all the steps of image acquisition. The factory-set default for the sensor 

timeout is 90 seconds. Progeny Dental recommends that you increase the 

sensor timeout to its maximum of 300 seconds. Sensor timeout is set in the 

VisionDX Configuration screen. 

Sequences of Teeth 

The sequence of teeth defines the tooth or teeth that will be imaged and the 

order in which the images will be acquired. All teeth included in a sequence 

appear in a single image. You can define more than one sequence for a patient, 

for example, if the teeth that you are imaging require that you move the sensor. 

When you acquire multiple sequences, Progeny Imaging allows time between 

acquiring each sequence so that you can reposition the sensor and X-ray source. 

If you need more time, you can pause acquisition of the next sequence. 
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You may also decide to include the same tooth in more than one sequence, for 

example, if you want to acquire images of the stages of a procedure. During the 

first stage of the procedure, you would acquire the image of the first sequence. 

You could then pause image acquisition until you reach the next stage of the 

procedure that you want to image, when you would acquire the image of the next 

sequence. 

The Tooth Panel 

The Tooth Panel is Progeny Imaging's interface for acquiring images. You use 

the Tooth Panel to select preset sequences or create sequences by selecting 

individual teeth. You also use the Tooth Panel to control image acquisition.  

When teeth are included in a sequence, the number of the sequence appears on 

the teeth. As shown in the figure of the Tooth Panel below, the teeth with a 

number 1 will be imaged in the first sequence. When teeth are included in a 

sequence, they are highlighted in orange. The color of the teeth in the sequence 

changes during image acquisition. Green indicates that image acquisition for the 

sequence is complete; purple indicates that you have paused acquisition for the 

sequence.  

If the Tooth Panel is not displayed, click the Hide icon, select File > Toggle 

Tooth Panel, or ALT + 1. Clicking Float in the Patient Controls toolbar, displays 

the Tooth Panel as a self-standing window. If the Tooth Panel is displayed as a 

separate window, clicking the Float button or double-clicking its window borders 

will dock it. 

Tip 
To use the Tooth Panel, a patient record must be open and an image 
acquisition module must be selected and active. 

 

Figure 6-1: Tooth Panel 
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The table below describes the controls in the Tooth Panel. 

Tooth Panel 

Item Description 

Teeth Select teeth to add to an image sequence. Selected 

teeth are highlighted.  

BWR2, BWR1, BWL1, 

BWL2 

Selects predefined bitewing and incisor sequences. 

Teeth that are included in the sequence are 

highlighted. The number of the sequence appears on 

the teeth. 

 

Starts acquisition of the selected sequence(s) of teeth. 

During acquisition, this button changes to a cancel 

acquisition button. 

 

Cancels the acquisition that is in progress. This button 

is displayed during an acquisition. 

 
Pauses image acquisition between sequences. When 

acquisition is paused, this button changes to a resume 

button. 

 
Resume acquisition with the next sequence. This 

button is displayed after pausing acquisition. 

 

Removes all sequences of teeth that are highlighted for 

acquisition. 

Acquiring X-ray Image Sequences 

 The procedures below guide you through the steps for acquiring images for a 

single sequence and for multiple sequences. 

To Image a Single Sequence of Teeth 

1. In Progeny Imaging, open a patient record.   

2. Verify that Progeny Imaging indicates that the image acquisition module you 

want to use is installed and ready. The device indicator should be green, and 

a "Device Ready" message should appear in the Progeny Imaging status 

bar. If the module is not ready, select it from the Device Control drop-down 

list. 

3. In the Tooth Panel, click on a tooth to image, or click BWR2, R1, BWL2, or 

L1 to select a predefined sequence to image. To include contiguous teeth in 

a single sequence, click and hold the mouse button down on the first tooth. 

Move the mouse cursor over the teeth in the sequence before releasing. To 

remove the sequence, click the Remove All Sequences button. 
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The teeth that are included in the sequence will turn orange to indicate that 

they are now part of a sequence. A small number '1' will appear on the tooth 

or teeth to indicate the sequence that they are part of. 

4. Insert the X-ray sensor into a protective sheath. 

5. Select the technique factors on the X-ray source and prepare the X-ray 

source to produce the selected X-ray exposure. 

6. Position the X-ray sensor in the patient's mouth. 

7. Align the X-ray source with the X-ray sensor as appropriate for the desired 

radiographic technique. 

8. Check again that Progeny Imaging, the X-ray sensor and the X-ray source 

are ready for an X-ray exposure. 

9. Click the Acquire button. For the duration of the sensor timeout period, the 

teeth in the sequence will flash to indicate that Progeny Imaging is ready to 

accept an image from the X-ray sensor. The Acquire button changes to a 

Cancel button.   

CAUTION! 

During acquisition, the X-ray sensor is active and waiting for X-Ray 

exposure for the number of seconds set in the sensor timeout in 

the VisionDX Configuration screen. At the end of the timeout 

period, the sensor times out, requiring you to start the procedure 

again. If you activate the X-ray source after the sensor times out, 

you will unnecessarily expose the patient to X-ray radiation. To 

avoid this situation, Progeny recommends that you set the sensor 

timeout in the VisionDX Configuration screen to its maximum (300 

seconds). 

10. Activate the X-ray source to expose the sensor.  

When the acquisition is complete, the teeth change shade to green and the 

image is automatically saved. The image appears on the Work Surface and 

in the Folder tab of the Image Container. 

11. In the Tooth panel, click the Remove All Sequences button. 

To Image Multiple Sequences of Teeth 

1. In Progeny Imaging, open a patient record.  

2. Verify that Progeny Imaging indicates that the image acquisition module you 

want to use is installed and ready. The device indicator should be green, and 

a "Device Ready" message should appear in the Progeny Imaging status 

bar. If the module is not ready, select it from the Device Control drop-down 

list. 

3. In the Tooth Panel, select a tooth or teeth for the first sequence by clicking 

on a tooth to image, or click BWR2, R1, BWL2, or L1 to select a predefined 

sequence to image. To include contiguous teeth in the sequence, click and 

hold the mouse button down on the first tooth. Move the mouse cursor over 

the teeth in the sequence before releasing. To remove the sequence, right-

click on the sequence and select Remove Sequence from the context menu. 

To remove the sequence, place your cursor over the sequence and click the 

right mouse button. From the context menu, select Remove Sequence. 
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4. In the Tooth Panel, select a tooth or teeth for the second and additional 

sequences by repeating step 3. To remove all sequences, click the Remove 

All Sequences button. 

The teeth that are included in the sequences will turn orange to indicate that 

they are now part of a sequence. Small numbers will appear on the tooth or 

teeth to indicate the sequence that they are part of. 

5. Insert the X-ray sensor into a protective sheath. 

6. Select the technique factors on the X-ray source and prepare the X-ray 

source to produce the X-ray exposure for the first sequence. 

7. Position the X-ray sensor in the patient's mouth for the first sequence. 

8. Align the X-ray source with the X-ray sensor as appropriate for the 

radiographic technique for the first sequence. 

9. Check again that Progeny Imaging, the X-ray sensor and the X-ray source 

are ready for an X-ray exposure. 

10. Click the Acquire button. For the duration of the timeout period, the teeth in 

the sequence will flash to indicate that Progeny Imaging is ready to accept 

an image from the X-ray sensor. The Acquire button changes to a Cancel 

button.   

CAUTION! 

During acquisition, the X-ray sensor is active and waiting for X-Ray 

exposure for the number of seconds set in the sensor timeout in 

the VisionDX Configuration screen. At the end of the time period, 

the sensor times out, requiring you to start the procedure again. If 

you activate the X-ray source after the sensor times out, you will 

unnecessarily expose the patient to X-ray radiation. To avoid this 

situation, Progeny recommends that you set the sensor timeout in 

the VisionDX Configuration screen to its maximum (300 seconds). 

11. Activate the X-ray source to expose the sensor for the first sequence.  

When the acquisition is complete, the teeth change shade to green and the 

image is automatically saved. The image appears on the Work Surface and 

in the Folder tab of the Image Container. When acquisition is complete for 

the first sequence, Progeny Imaging will reset the timeout period and 

automatically begin to acquire the next sequence.  

12. If you need more time between sequences, for example, to reposition the 

sensor, click the Pause button during acquisition of the previous sequence. 

Repeat steps 5 to 9, if necessary, for the next sequence. When you click the 

Resume button, Progeny Imaging resets the timeout interval and begins 

acquisition of the next sequence. 

13. Activate the X-ray source to expose the sensor for the next sequence. 

14. When all sequences are complete, in the Tooth panel, click the Remove All 

Sequences button. 



Progeny Imaging User Guide 6 Acquiring Images 

 

   33 

Canceling and Pausing Image 
Acquisition 

When Progeny Imaging is acquiring an image, you can stop the acquisition. If 

you are imaging multiple sequences, you can pause the acquisition between 

sequences. 

To Cancel Image Acquisition 

After you click the Acquire button in Progeny Imaging, the button changes to a 

stop sign--the Cancel button. Clicking Cancel stops the acquisition of the current 

sequence. When you are ready to resume acquisition, simply click the Acquire 

button. The timeout period begins, and you can acquire the image as before. 

If you click the Cancel button after you have already activated the X-ray source, 

but before the end of the sensor timeout period, the X-ray image of the sequence 

will still appear in Progeny Imaging.  

CAUTION! 

If you activate the X-ray source after canceling acquisition, you will 

unnecessarily expose the patient to X-ray radiation. After clicking 

Cancel to stop the acquisition, discontinue the image acquisition 

procedure to ensure that the patient will not be unnecessarily 

exposed to X-ray radiation. 

To Pause Image Acquisition between Sequences 

The Pause button is only active if you are acquiring multiple sequences of teeth 

and can only be used to pause acquisition between sequences. To pause 

acquisition between two sequences, click the Pause button during acquisition of 

the first sequence, before acquisition of the second sequence begins. The teeth 

in the next sequence flash purple to indicate that acquisition has been paused. 

To resume acquisition, click the Resume button. When you click Resume, 

Progeny Imaging resets the timeout interval and begins acquisition of the next 

sequence. 
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Reacquiring Images 

Immediately after acquiring an image, before removing the sequence (while the 

teeth are still highlighted green in the Tooth Panel), you can reacquire the image. 

To Reacquire Images 

1. Insert the X-ray sensor into a protective sheath. 

2. Select the technique factors on the X-ray source and prepare the X-ray 

source to produce the selected X-ray exposure. 

3. Position the X-ray sensor in the patient's mouth. 

4. Align the X-ray source with the X-ray sensor as appropriate for the desired 

radiographic technique. 

5. Check again that Progeny Imaging, the X-ray sensor and the X-ray source 

are ready for an X-ray exposure. 

6. Place your cursor over the sequence that you want to reacquire. 

7. Click the right mouse button to display the context menu. 

Figure 6-2: Tooth Panel with Context Menu 

 

8. Select Re-Acquire Sequence. 

The teeth in the sequence again turn orange as Progeny Imaging begins to 

reacquire the image. When reacquisition is complete, the reacquired image 

replaces the original image. 

9. Activate the X-ray source to expose the sensor. 

10. If necessary, repeat the steps to reacquire another sequence. 

11. When you are finished, click the Remove All Sequences button. 
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Using Templates to Acquire Images 

Templates are pre-defined groupings of image acquisition sequences that you 

can use to streamline image acquisition. Progeny Imaging is delivered with 

several templates. In addition, you can create and modify templates. Templates 

can also be imported and exported for use in Progeny Imaging on other 

computers. 

When you select a template, the template is displayed on the Work Surface and 

the sequences are added in the Tooth Panel. When you acquire images using 

the template, Progeny Imaging acquires the sequences in the order defined in 

the template. The images appear in the template on the Work Surface and are 

saved as a study. 

To Acquire Images Using a Template 

1. In Progeny Imaging, open a patient record. 

2. Verify that Progeny Imaging indicates that the image acquisition module you 

want to use is installed and ready. The device indicator should be green, and 

a "Device Ready" message should appear in the Progeny Imaging status 

bar. If the module is not ready, select it from the Device Control drop-down 

list. 

3. In the Template toolbar, select the template from the template drop-down 

list. As shown below, the sequences in the template appear on the Work 

Surface. In the Tooth Panel, the teeth in the template sequences change to 

orange. A small number will appear on the tooth showing the sequence that 

it is part of. 

Figure 6-3: Using a Template to Acquire Images 

 

4. Insert the X-ray sensor into a protective sheath. 

5. Select the technique factors on the X-ray source and prepare the X-ray 

source to produce the X-ray exposure for the first sequence. 
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6. Position the X-ray sensor in the patient's mouth for the first sequence. 

7. Align the X-ray source with the X-ray sensor as appropriate for the 

radiographic technique for the first sequence. 

8. Check again that Progeny Imaging, the X-ray sensor and the X-ray source 

are ready for an X-ray exposure. 

9. Click the Acquire button. During acquisition, the template and teeth in the 

first sequence will flash to indicate that Progeny Imaging is ready to accept 

an image from the X-ray sensor. The Acquire button changes to a Cancel 

button.  

CAUTION! 

During acquisition, the X-ray sensor is active and waiting for X-Ray 

exposure for the number of seconds set in the sensor timeout in 

the VisionDX Configuration screen. At the end of the time period, 

the sensor times out, requiring you to start the procedure again. If 

you activate the X-ray source after the sensor times out, you will 

unnecessarily expose the patient to X-ray radiation. To avoid this 

situation, Progeny recommends that you set the sensor timeout in 

the VisionDX Configuration screen to its maximum (300 seconds). 

10. Activate the X-ray source to expose the sensor for the first sequence. 

When the acquisition is complete, the template sequence and the teeth 

change shade to green. The image replaces the sequence in the template 

and appears in the Folder tab of the Image Container. When acquisition is 

complete for the first sequence, Progeny Imaging will reset the timeout 

interval and automatically begin to acquire the next sequence.   

11. If you need more time between sequences, for example, to reposition the 

sensor, click the Pause button during acquisition of the previous sequence. 

Repeat steps 5 to 8, if necessary, for the next sequence. When you click the 

Resume button, Progeny Imaging resets the timeout interval and begins 

acquisition of the next sequence. 

12. Activate the X-ray source to expose the sensor for the next sequence. 

13. When all images for the template have been acquired, Progeny Imaging will 

ask you if you wish to close the template. Closing the template removes the 

sequences from the Tooth Panel. Click Yes to close the template or No to 

leave the sequences selected. 

When you close the template, a study, which includes all the images 

specified by the template, is saved in the Image Container Studies tab. The 

study is named for the template used and the date and time of acquisition. 
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Creating and Modifying Image 
Acquisition Templates 

You use the Template Manager to create, modify, and delete custom image 

acquisition templates. On the left side of the Template Manager are sequences 

of teeth to include in the template. On the right side of the Template Manager is 

the design surface where you assemble sequences for the template. The design 

surface is oriented from the patient’s point of view. 

Figure 6-4: Template Manager 

 

To Create a Template 

1. Select Tools > Templates, or click the Template icon in the Template 

toolbar. 

2. In the Template Manager, select Template > New, or click New.  

3. In the New Template screen, enter a name for the template and click OK. 

The template name appears as the open template.  

4. Drag sequences of teeth to the design surface, positioning the sequences in 

the order in which they will be acquired.  

 To remove a sequence from the design surface, select the sequence, 

then select Sequence > Remove. To remove all sequences, select 

Template > Remove All Sequences. 

5. Select Template > Save, or click Save. 

6. To close the Template Manager, select Template > Exit. 
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To Modify a Template 

1. Select Tools > Templates, or click the Template icon. 

2. In the Template Manager, use the drop-down list to select the template to 

modify.  

3. In the design surface, select a sequence. Then click the right mouse button 

to display a menu of actions that you can perform on the sequence.  

Figure 6-5: Template Manager Context Menu 

 

4. Select an action to perform on the sequence. You can perform the following 

actions on sequences in a template: 

 Make First in Sequence: Reorders the sequences in the template so that 

the selected sequence will be acquired first 

 Make Last in Sequence: Reorders the sequences in the template so that 

the selected sequence will be acquired last 

 Move Up in Sequence: Reorders the sequences in the template so that 

the selected sequence will be acquired before the immediately 

preceding sequence 

 Move Down in Sequence: Reorders the sequences in the template so 

that the selected sequence will be acquired after the immediately 

following sequence 

 Background Color: Displays a color palette from which you select the 

color of the background for the template 

 Remove: Removes the selected sequence from the template 

5. Select  Template > Save, or click Save. 

6. To close the Template Manager, select Template > Exit. 
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To Delete a Template 

1. Select Tools > Templates, or click the Template icon. 

2. In the Template Manager, use the drop-down list to select the template to 

delete. 

3. Select Template > Delete, or click the Delete icon. 

4. Progeny Imaging asks you to confirm your decision to delete the template. 

Click OK to delete the template or Cancel to abort your decision to delete 

the template. 

Acquiring Video Images 

If you have a USB video camera installed on your computer, you can acquire 

video images. The procedure below guides you through the steps for acquiring 

video images. 

To Acquire Video Images 

1. In Progeny Imaging, open a patient record. 

2. From the Device Control drop-down menu, select the video camera. Verify 

that the camera is ready to begin acquiring video. 

3. In the Device Control toolbar, click Video. The Video screen will open. 

Figure 6-6: Video Screen Before Capture 
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4. Insert the video camera wand into a protective sheath. 

5. Position the video camera in the patient's mouth so that the region to image 

appears in the Video window, as shown below. 

Figure 6-7: Video Screen with Image 

 

6. To capture the image, press then release the button on the video camera, or 

click the Capture button in the Video window. The image will appear in the 

image area of the patient folder. 
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7 Displaying Existing 

Images 

In this Section 

 About Displaying Images 

 Opening and Closing Images 

 Arranging Images on the Work Surface 

 Displaying an Image's DICOM Information 

 Deleting Images 

 Controlling the Image View 

 Adding a Note to an Image 

About Displaying Images 

The X-ray images that you acquire for a patient are saved with the patient record. 

When you want to review or manipulate these images, you display them on the 

Work Surface, as shown below. By default, images display with top and bottom 

borders. Numbers in the top border are the numbers of the teeth in the image. 

The bottom border shows the date and time of acquisition and the zoom level. A 

star symbol in the bottom border indicates that a filter has been applied to the 

image. The notes symbol indicates the presence of image notes. 
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Figure 7-1: Image Displayed on the Work Surface 

 

Opening and Closing Images 

You open and close images from the Image Container Folder tab in the current 

patient record. 

To Display Previously Saved Images 

1. Open the patient record with image(s) you want to view. 

2. In the Image Container Folder tab, locate the images to display. Use the 

horizontal slider to adjust the view of the Image Container to help you find 

the image. 



Progeny Imaging User Guide 7 Displaying Existing Images 

 

   43 

Figure 7-2: Image Container Folder Tab 

 

3. Double-click the image that you want to display, or select and drag the 

image to the Work Surface. To select and display multiple images, hold 

down the Shift or Ctrl key while selecting and dragging the images. 

To Close Images 

When you close an image, Progeny Imaging automatically resaves the image. 

You can re-display the image later. 

1. Display one or more images on the Work Surface. 

2. Select the image to close. 

3. Click the small red 'x' in the upper right corner of the image or on the Filter 

toolbar. You can also select Image > Close, or ALT+C. To close all images 

on the Work Surface, select Work Surface > Remove All. 

To Open Multiple Copies of an Image 

In certain instances, you may need to open multiple copies of an image. For 

example, you may want to compare the same image with different filters applied. 

You can clone the image to create multiple copies. 

1. Display an image on the Work Surface. 

2. Select Image > Clone. The copy of the image appears on the Work Surface 

and in the Image Container Folder tab. The copy shows the date and time 

when you cloned the image.  
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Arranging Images on the Work Surface 

Progeny Imaging gives you several ways to arrange images on the Work 

Surface. You can maximize an image to fill the Work Surface or allow the image 

to fill your entire computer screen. You can also arrange multiple images in rows 

(tiling). You may also want to hide the image borders. 

To Maximize the Image on the Work Surface 

1. Display an image on the Work Surface. Select the image. 

2. Select Image > Maximize. The image will fill the Work Surface. 

Figure 7-3: Maximized Image 

 

3. To return the image to its default display size, select Image > Restore 

Down. 

To Display a Full-screen Image 

1. Display an image on the Work Surface. Select the image. 

2. Select Image > Full Screen, click ALT+F, or double-click on the image. 

3. To close the full-screen view of the image, double-click again on the image. 
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To Tile Images on the Work Surface 

1. Display multiple images on the Work Surface. 

2. Select Work Surface > Tile, or ALT+T. Images will be arranged in rows. 

Figure 7-4: Tiled Images 

 

To Hide Image Borders 

When you display an image in the Work Surface, the image has top and bottom 

borders. Hiding the borders slightly enlarges the image. 

1. Select Work Surface > Expanded View or CTRL+ALT+E. The borders will 

disappear on all images on the Work Surface, as shown in the image below. 

To hide the borders on a single image, select the image. Then select Image 

> Expanded View, or press ALT+E. 
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Figure 7-5: Hidden Image Borders 

 

2. To redisplay borders on all images, select Work Surface > Expanded View 

or CTRL+ALT+E again. To redisplay the border on a single image, select 

the image. Then select Image > Expanded View, or press ALT+E. 

Displaying an Image's DICOM 
Information 

X-ray images acquired with Progeny Imaging are stored in DICOM format. You 

can view an image's DICOM information. 

 To Display Image Information 

1. Display an image on the Work Surface.  

2. With the image selected, select Image > Show Image Information. A box 

opens with the image information. 
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Figure 7-6: Displaying DICOM Image Information 

 

3. When you are finished viewing the image information, close the Image 

Information box by clicking the small 'x' in the upper right corner of the box. 

Deleting Images 

You delete images from the Image Container. You do not have to display the 

image on the Work Surface in order to delete it. Deleting images permanently 

removes the image.  

CAUTION! 

Do not delete the image if regulations for your jurisdiction require 

you to save all X-ray exposures. 

To Delete Images 

1. Select the image either on the Work Surface or in the Image Container 

Folder tab. 

2. In the Image Container Folder tab, click Delete. 

3. Click OK to confirm that you want to delete the image. 
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Controlling the Image View 

Once you display an image on the Work Surface, you can control your view of 

the image using image view controls on the Filter toolbar or the Image menu.  

About Image View Controls 

Image view controls on the Filter toolbar are shown below.  

Filter Toolbar Image View Controls 

Item Icon Description 

Zoom In 
 

Enlarges the view of the image. 

Zoom Out 
 

Reduces the view of the image. 

Zoom To 
 

 Enlarges a user selected area of the image. 

Magnifying 

Glass  
Displays a virtual magnifying glass. Set  the level of 

magnification for the Magnifying Glass tool by selecting 

Tools > Options, then clicking the General tab.  

Pan 
 

On an image that is zoomed in, moves the image so 

that you can view different parts.  

UnZoom All 
 

Restores all enlarged areas to their original view. 

Rotate 90º 
 

Changes the orientation of an image 90º in the 

clockwise direction.  

To Zoom In 

1. Display an image on the Work Surface.  

2. On the Filter Toolbar, click the Zoom In icon. 

3. Click on the area that you want to enlarge. Progeny Imaging enlarges the 

image, centering it where you clicked. The zoom percentage appears in the 

information area at the bottom of the image. 

4. Click again on the image to continue enlarging it. 

5. To again view the image at 100%, click the Zoom Out or UnZoom All icons. 

To Zoom Out 

1. Display an image on the Work Surface. 

2. On the Filter Toolbar, click the Zoom Out icon. 

3. Click anywhere in the image. Progeny Imaging reduces the image. The 

zoom percentage appears in the information area at the bottom of the 

image. 

4. Click again on the image to continue reducing it. 
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5. To again view the image at 100%, click the Zoom In or UnZoom All icons. 

To Enlarge a Specific Area of an Image 

1. Display an image on the Work Surface. 

2. On the Filter Toolbar, click the Zoom To icon. 

3. On the image, hold the left mouse button down and drag to outline the area 

of the image to enlarge. When you release the mouse button, Progeny 

Imaging enlarges and centers the selected area. The zoom percentage 

appears in the information area at the bottom of the image. 

Figure 7-7: Zooming in on an Image Area 

 

4. To again view the image at 100%, click the UnZoom All icon. 

To Magnify an Area of the Image 

The Magnifying Glass tool allows you to view any part of the image at the level of 

magnification set in the Options screen General tab. 

1. Display an image on the Work Surface. 

2. On the Filter Toolbar, click the Magnifying Glass icon. 

3. On the image, hold the left mouse button down and drag the magnifying 

glass to the areas of the image to examine. 
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Figure 7-8: Using the Magnifying Glass 

 

4. When you are finished using the Magnifying Glass tool, release the mouse 

button. 

To Pan the Image View 

After you have zoomed in or enlarged an area of an image, you can use the Pan 

tool to view another area of the enlarged image. 

1. Display an image on the Work Surface. 

2. Zoom in on the image or enlarge a specific area of the image. 

3. On the Filter Toolbar, click the Pan icon. 

4. On the image, hold the left mouse button and drag to move the image. 

5. Release the mouse button when you are satisfied with the view of the image.   

To Rotate an Image 

Rotating an image changes its orientation on the Work Surface in the direction 

and by the number of degrees you specify. 

1. Display an image on the Work Surface. 

2. On the Filter Toolbar, click the Rotate icon, or select Image > Rotate > 

Right or Image > Rotate > Left. 
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To Flip an Image 

Flipping an image displays its mirror image on the Work Surface. You can flip an 

image along the vertical or horizontal axis. 

1. Display an image on the Work Surface. 

2. Select Image > Flip Horizontal to mirror the image along the vertical axis, or 

Image > Flip Vertical to mirror the image along the horizontal axis. 

Adding a Note to an Image 

All images acquired with Progeny Imaging contain an area for image notes. By 

default, Progeny Imaging records information about the sensor in the note. You 

can edit and add your own information to the image note. For example, you can 

record the X-ray exposure parameters or other information related to the 

acquired image. When you close the image, the notes are saved with the image. 

Figure 7-9: Image with Image Note 

 

To Add or Edit a Note 

1. Display an image on the Work Surface. 

2. Select the image. Then click the yellow note icon in the bottom right corner 

of the image, click the Note icon on the Filter toolbar, or select Image > 

Notes.  

Tip  If the image is displayed in Expanded View, the note icon on the 
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image will not be visible. You can still display the note area by 
clicking the Note icon on the Filter toolbar or selecting Image 
> Notes. 

 

3. Enter text for the note, or edit existing text. 

4. To close the note area, again click the yellow note icon in the bottom right 

corner of the image, click the Note icon on the Filter toolbar, or select Image 

> Notes. 
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8 Manipulating 

Existing Images 

In this Section 

 About Image Manipulation 

 Annotating Images 

 Applying Image Filters 

 Creating Custom Filters 

 Creating Image Studies 

 Moving Images to Another Patient Record 

 Correcting Tooth Numbering on Images 

About Image Manipulation 

Filtering and annotating images assists you in analyzing image information and 

communicating your findings. For example, the image on the left below has been 

cloned, and the sharp filter has been applied to the copy (right hand) image.  

Progeny Imaging offers a number of filters and annotation tools to manipulate 

existing images. 

When you add a filter to an image, a star symbol appears in the bottom right of 

the image border so that you know immediately that you are looking at a filtered 

image. You can remove the filter at any time simply by clicking on the star. 
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Figure 8-1: Image with Filter Applied 

 

Annotating Images 

Annotations are lines, measurements, and text that you add to images to 

enhance the image for studies and presentations. For example, before 

performing a root canal, you may want to measure the length of the root canal in 

an image using the ruler measurement tool. The image below illustrates several 

of the annotations that are available in Progeny Imaging. 
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Figure 8-2: Image with Annotations 

 

When you annotate an image, Progeny Imaging stores the annotations in 

separate files accompanying the image so that the original image remains intact.  

CAUTION! 

The accuracy of measurements made with Progeny Imaging virtual 

measurement tools is not guaranteed and depends upon accurate 

calibration of the tool object. You must calibrate the tool object for 

use in each image. 

Annotation Tools 

Progeny Imaging's annotation tools are located on the Annotate and Measure 

toolbar, shown below. 

Figure 8-3: Annotate and Measure Toolbar 
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The table below describes each tool in the Annotate and Measure toolbar. 

Annotate and Measure Toolbar 

Item Description 

Select Allows for easy selection of any annotation applied to 
an image. 

Ruler Adds a virtual ruler to the image.  

Distance Adds a virtual tool that sums the total distance of all 
line segments within the annotation.  

Angle Allows you to use a virtual protractor to measure 
angles on your image. 

Marker Marks a point on an image.  

Text Adds an editable text box to an image allowing you to 
make a note on the image.  

Arrow Adds a line with an arrowhead to an image.  

Rectangle Adds a rectangular shape to an image. 

Round Adds a circular shape to an image. 

To Calibrate Ruler and Distance Tools  

The ruler tool must be calibrated for each image in which measurement tools are 

used in order for their measurements to be accurate. Calibrating the ruler in the 

image recalibrates all distance and angle annotations for that image. Follow the 

steps below to calibrate the ruler tool. 

1. When you acquire the X-ray image to which you are adding a measurement, 

include an object of known length.  

2. Display the image on the Work Surface. Select the image. 

3. In the Filter toolbar, click the Annotate icon, or ALT + A, or select Image > 

Annotate. 

4. On the Annotate and Measure toolbar, click the Ruler tool.  

5. Click in the image at one end of the object of known length and hold the left 

mouse button down. Drag then release the mouse button at the end of the 

length of the object to complete its measurement. 

6. In the image, use the left mouse button to double-click on the ruler 

annotation that you just added. The Annotation Properties box, shown 

below, will open. 
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Figure 8-4: Enter Calibrated Length 

 

7. In the Calibrated Length field, enter the length of the known object.  

8. Click the small 'x' at the top of the Annotation Properties box to close it. 

To Annotate an Image 

1. Display an image or study on the Work Surface. Select the image. 

2. In the Filter toolbar, click the Annotate icon, or ALT + A, or select Image > 

Annotate.  

3. Click a tool on the Annotate and Measure toolbar to annotate the image. 

Each tool behaves slightly differently. 

 For the Ruler, click the image where you want to begin the 

measurement and hold the left mouse button down. Drag then release 

the mouse button to complete the measurement.  

 For the Distance tool, click the image where you want to begin the 

measurement. Then continue clicking to add line segments. You can 

add a curved measurement to the image by adding smaller line 

segments. When you have added the last line segment, double-click the 

left mouse button to complete the measurement.  

 For the Angle tool, click where you want the vertex to appear and hold 

the left mouse button down. Drag then release the mouse button to 

complete the first segment. Then click where you want the second 

segment to end. 

 To add a marker, select the Marker tool. Then click the image where you 

want to place the marker. 

 To add text, select the Text tool. Then, holding down the left mouse 

button, draw a text box on the image. Enter text in the text box. Text will 

be formatted according to settings in the Options screen Annotation 

Defaults tab. 
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 To add an arrow, click the Arrow tool. Then click the image where you 

want the arrowhead to appear and hold the left mouse button down. 

Drag the line to the desired length. 

 To add an object, such as a rectangle or circle, select the Rectangle or 

Circle tool. Then click the image where you want the shape to begin. 

Hold the left mouse button down and drag the shape to the desired size. 

CAUTION! 

The accuracy of measurements made with Progeny Imaging virtual 

measurement tools is not guaranteed and depends upon accurate 

calibration of the tool object. You must calibrate the tool object for 

use in each image. 

To Modify Annotations in an Image 

Annotations are created using default settings in the Options screen Annotation 

Defaults tab. To change how new annotations appear, change settings in the 

Options screen. Follow the steps below to modify the properties of annotations 

that you have already added to an image. 

1. Display an image containing at least one annotation on the Work Surface. 

2. In the Annotate and Measure toolbar, click the Select tool. 

3. In the image, use the left mouse button to double-click on the annotation to 

modify. Progeny Imaging displays the Annotation Properties box for the 

annotation. 

Figure 8-5: Modifying Annotation Properties 

 

4. In the Annotation Properties box, modify properties for the annotation. 

5. Click the small 'x' at the top of the Annotation Properties box to close it.   
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To Remove Annotations from an Image 

1. Display an image containing annotations on the Work Surface. 

2. Open the Annotate and Measure Toolbar by selecting Image > Annotate, or 

by clicking the Annotate and Measure icon on the Filter Toolbar.   

3. In the Annotate and Measure Toolbar, click the Select tool. 

4. In the image, click the annotation that you want to delete.  

5. With the annotation selected, press the Delete key on your computer. 

Applying Image Filters 

Filters allow you to modify an image in order to improve image quality or highlight 

information. When you use filters, the original image remains intact, and you can 

remove the filters at any time. You can apply several filters simultaneously to an 

image or you can clone an image and apply filters individually to each copy of the 

image. 

Note  

Applying filters alters your view of the original image. For diagnosis of 

questionable areas, for example, a suspected demineralization, always use the 

raw image. 

Available Filters 

Progeny Imaging's filters are shown below. These filters are located on the Filter 

toolbar and the Filter menu. 

Filter Toolbar 

Item Icon Description 

Adjust 

Brightness, 

Contrast, 

Intensity 

 

  

Displays a filter with controls to adjust the brightness, 

contrast, or intensity of an image. You can use the 

Adjust Brightness, Contrast and Intensity filter to 

improve image quality when the exposure is not 

optimal for diagnostic purposes. For example, adjusting 

this filter may be helpful to distinguish hard and soft 

tissues during endodontic or periodontic evaluations. 

Gamma 
 

Displays a filter to make changes to the overall 

brightness and intensity of an image. You can use the 

Gamma filter to lighten an image that is too dark. 

Invert 
 

Reverses the color (white/black), saturation, and 

brightness values of the pixels in the image. This filter 

may be useful to diagnose demineralization (cavities). 

Image 

Leveling  
Displays the image's histogram with controls that allow 

you to limit the histogram to a useful range. When you 

remove extraneous information from the image, image 

quality improves. If you are using this filter in 
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Item Icon Description 

conjunction with the Adjust Brightness, Contrast and 

Intensity filter, apply this filter first. 

Sharpen 
 

The Sharpen Filter enhances the edges of anatomical 

structures such as dentine boundaries or bones. 

Clicking the Sharpen icon displays the Sharpen Filter 

dialog with settings to configure the Sharpen Filter. The 

Amount slider increases and decreases the strength of 

the filter. The Radius slider determines the surface 

area that will be analyzed by the edge detection 

algorithm. Increasing the Amount and Radius sliders 

sharpens the image. 

Smooth 
 

Displays a filter to soften the anatomical boundaries 

visible in the image. Removes noise in a granulated 

image. 

Emboss 
 

Displays a filter to create a pseudo three-dimensional 

image. Useful in cavity diagnosis. Can select the light 

source location to determine the direction of shadows 

in the image. 

IsoDensity 

Colorization  
Uses histogram information to change the saturation 

and hue. Select colors and the portion of the histogram 

to colorize. Useful for diagnosis in situations where 

gray scale distinctions are not easily visible. 

Custom Filters 
 

 Apply user-configurable filters, A, B, C, and D. You 

configure these filters by selecting Tools > Options 

and clicking the ABCD Filters tab. 

To Apply Filters 

This is the general procedure to apply filters for an existing image.  

1. Display an image or study on the Work Surface. Select the image. 

2. In the Filter toolbar, click on one of the filter icons, or select the filter from the 

Filter menu. Depending on the filter, a box displays with filter controls. 
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Figure 8-6: Configuring Filter Settings 

 

4. Adjust the filter controls. The filter's effect appears in the image.   

5. If you are satisfied, click OK to apply the filter and close the filter controls. 

Click Cancel to close the filter without applying it. The bottom border of the 

image includes a small star to indicate that the image has a filter applied. 

To Remove Filters 

To remove all filters from an image, click the star at the bottom of the image. 

Progeny Imaging will ask you to confirm that you want to remove all filters.  

Creating Custom Filters 

Custom filters allow you to combine smooth, sharpen, and gamma filter settings 

so that you can easily reuse them for a particular application. For example, if you 

prefer to diagnose endodontic cases with sharper images, you can set the A filter 

up with a specific sharpen setting. You can then apply the A filter when viewing 

endodontic images.  

To Create a Custom Filter 

1. Open the Options screen by selecting Tools > Options. 

2. In the Options screen, click the ABCD Filters tab.  

3. In the ABCD Filters tab select the filter that you are defining, for example, the 

A Filter. If the filter was previously set, the sliders will not be in the default 

position. You can click Set to Defaults to return the sliders to the default 

position. 
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Figure 8-7: Creating Custom Filters 

 

4. Adjust the Smooth, Sharpen, and Gamma filter controls to the desired 

settings. The sample image to the left shows the effects of the filter settings. 

5. Click OK to save the custom filter and close the Options dialog box. Click 

Apply to save the custom filter and continue working in the Options dialog 

box. Click Set to Defaults to cancel and redefine the custom filter. 

To Apply a Custom Filter 

1. Display an image or study on the Work Surface. Select the image. 

2. In the Filter toolbar, click on the A, B, C, or D filter icon.  

Creating Image Studies 

Studies are collections of images that you name and save. Images acquired 

using a template automatically appear as a study named for the template used 

and date and time of acquisition. In addition, you can save any image(s) that are 

displayed on the Work Surface as a study. For example, you might create a 

study to track the development of a particular pathology over several encounters 

with the patient. 

Image Container Studies Tab 

Studies are saved to the Studies tab located in the Image Container in a patient 

record. The number in the Studies tab is the number of studies in the patient's 

record. The Studies tab shows a thumbnail image of the study and provides the 

name or number of the study, a description of the study, and the date on which 

the study was created. If not all studies are visible in the Studies tab, a scroll bar 

displays so that you can view all items. The slider at the bottom of the Studies 

tab adjusts the view so that you can more easily find studies.  
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Figure 8-8: Image Container Studies Tab 

 

To Save a Study 

1. Open the patient record where you would like to create the study.  

2. On the Work Surface, display the image or images to be included in the 

study. 

3. (Optional) Use filters or annotations to modify the image(s).  

4. In the Image Container, select the Studies tab. 

5. In the Studies tab, enter a name and description for the study in the text 

fields and click Save, or select Work Surface > Save as Study, or ALT + S.  

To Load a Previously Saved Study 

1. Open the patient record. 

2. In the Image Container, select the Studies tab.  

3. Select the study to open. Use the horizontal slider to adjust the view of the 

Image Container to help you find the study.  

4. Click Open. The study images will appear on the Work Surface. 

To Remove a Previously Saved Study 

1. Open the patient record. 

2. In the Image Container, select the Studies tab. 

3. Select the study to delete. Use the horizontal slider to adjust the view of the 

Image Container to help you find the study. 

4. Click Delete. 
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Moving Images to Another Patient 
Record 

Progeny Imaging stores X-ray images in the patient record that is open during 

acquisition. You can use the Move File to Patient screen in the event that you 

need to move an image or images to another patient record. When you move an 

image, the image is deleted from the open patient record and added to the 

selected patient record. Any filters, annotations, or notes associated with the 

image are also moved. 

To Move an Image 

1. Open the record of the patient that contains the image(s) to be moved. 

2. Select Image > Move to Patient, or ALT + M to open the Move File to 

Patient screen. 

3. In the Move File to Patient screen select the patient whose record will 

contain the image. 

Figure 8-9: Select Patient in Move File to Patient Screen 

 

4. In the Image Container Folder tab, select the image to move. Hold down the 

Shift or Ctrl keys to select multiple images. 

5. Drag the image(s) from the Image Container Folder tab to the Drag here icon 

in the Move File to Patient screen. You will see the image in the Move File to 

Patient screen. 
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Figure 8-10: Drag Image to Patient Identification Area 

 

6. When you drop the image on the Drag here icon, Progeny Imaging asks you 

to confirm that you want to move the image to the selected patient's record. 

Click Yes. If you dragged multiple images, Progeny Imaging will ask you to 

confirm that you want to move each image. 

Correcting Tooth Numbering on Images 

Progeny Imaging records the number of the tooth or teeth that were selected in 

the Tooth Panel in the DICOM information associated with each X-ray image. In 

the event that tooth or teeth selected in the Tooth Panel were not the tooth or 

teeth that were imaged, you can use the Correct Tooth Numbers screen to 

assign the correct tooth number to the image's DICOM information.  

To Correct Tooth Numbering 

1. Display the image with the incorrect tooth number(s) on the Work Surface. 

2. Select Image > Correct Tooth Numbers. The Correct Tooth Numbers 

screen, shown below, will display with a check mark beside the tooth 

number(s) that was selected when the image was acquired. Click column 

header for ADA or FDI to sort the order of the teeth. 
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Figure 8-11: Correct Tooth Numbers Screen 

 

3.  Uncheck the incorrect tooth numbers(s). 

4. Check the correct tooth number(s). 

5. Click OK. The correct tooth number(s) will appear on the image in the Image 

Container Folder tab and in the image's DICOM information. 
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9 Exporting, Importing 

and Printing Images 

In this Section 

 About Communicating Images 

 Exporting DICOM Images 

 Exporting JPEG Images 

 Exporting Other Image Formats 

 Importing Images 

 Publishing Images to a PACS Server 

 Printing Images 

 Emailing Images 

About Communicating Images 

Progeny Imaging gives you a number of ways to make patient images available 

outside the application. You can export image files, print images, send images to 

a PACS server and email images. You can also import images into Progeny 

Imaging.  

About Exporting Patient Images 

Progeny Imaging allows you to select the image type when you export the image. 

You can export images in DICOM or JPEG format, or you can select another 

format such as BMP. 

Exporting DICOM Images 

You can export DICOM images from a patient record to a folder on your 

computer or to an external hard drive or network location. When you export 

patient images, Progeny Imaging creates a Progeny Imaging Export folder in the 

location you designate. The folder contains copies of the image files that you 

exported. Progeny Imaging names the DICOM image files with the name of the 

patient and a number indicating the order in which the images were exported. 

The folder also contains the ImageJ Viewer, a DICOM-compliant image viewer. 

Using ImageJ, the recipient of images from Progeny Imaging can view the 

DICOM image information.  
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To Export DICOM Images 

1. In Progeny Imaging, open a patient record. 

2. Select Patient > Export Patient Images to open the Export Images and 

Viewer screen. The screen shows all the images in the patient's record. 

Figure 9-1: Export Images and Viewer Screen 

 

3. In the Export Images and Viewer screen, select the images that you want to 

export.  

The slider at the bottom of the screen adjusts the size of the thumbnail 

images so that you can more easily find images. To select several images, 

hold down the CTRL key while selecting the images. To select all images, 

click Select All. When you select images, the status bar of the Export 

Images and Image Viewer screen shows the amount of space that will be 

required in the target location for the selected images. 

4. Click Export.  

5. In the Browse for Folder window, select the location for the exported images. 

6. Click OK. The status bar of the Export Images and Viewer screen shows 

the progress of the export operation and indicates when the export is 

complete. 

7. When the export is complete, click Close. 

Exporting JPEG Images 

You can export all images displayed on the Work Surface in one export 

operation. When you export the images, Progeny Imaging copies the images as 

JPEG files to the location you specify on your computer, on a removable media, 

or on the office network. Progeny Imaging names the DICOM image files with the 

name of the patient and a number indicating the order in which the images were 

exported. 
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To Export JPEG Images 

1. In Progeny Imaging, display images on the Work Surface. 

2. From the Work Surface menu, select Export All. The Browse for Folder 

screen appears. 

3. In the Browse for Folder screen, select the location to copy the files. 

4. Click OK. The images will be copied to the location that you specified. 

Exporting Other Image Formats 

You can export images in other image formats, such as BMP, to a location on 

your computer, on a removable media, or on the office network. When you export 

an image, Progeny Imaging copies the image to the location you specify. With 

this export option, you can assign the file name and select the image format.  

To Export an Image from a Patient Record 

1. In Progeny Imaging, display an image on the Work Surface. 

2. From the Images menu, select Export > Other Format. The Save As screen 

will appear. 

3. In the Save As screen, select the location to copy the image. 

4. In the Filename field, enter the name to use when saving the image. 

5. In the Save as type drop-down list, select the image format. 

6. Click OK. The image will be saved in the location and with the name that you 

specified. 

Importing Images 

You can import images of various types, for example, DICOM, JPEG or BMP, 

into the Image Container Folder tab in a patient's record.  

 

Tip 
To add a picture of a patient to the patient's record, select Patient > 
Add Patient Photo. 

 

To Import Images 

1. Open the Select Patient screen by selecting Patient > Open, or ALT + O, or 

by clicking the Open icon. 

2. Click in a row to select a patient. To search for a patient, in the Last Name 

field, enter one or more characters of the patient's last name. 

3. Click Open. 

4. Select Image > Import to open a file selection box. 
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Figure 9-2: File Selection Box 

 

5. In the file selection box, locate the file to add to the patient's record.  

6. Select the file. 

7. Click Open. The file is added to the patient's record and an icon representing 

the file type and the name of the file appear in the Folder tab of the Image 

Container. 

Figure 9-3: Image Container Folder Tab with Imported Files 
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Publishing to a PACS Server 

If your Progeny Imaging system is configured to publish to a PACS server, you 

send the images easily to the PACS server directly from the Image Container 

Folder tab in a patient's record. For information about configuring Progeny 

Imaging with a PACS server, See "Configuring Progeny Imaging to Publish to a 

PACS Server" in the Progeny Imaging Installation Guide. 

To Publish Images to a PACS Server 

1. In Progeny Imaging, open a patient record. 

2. In the Image Container Folder tab, select an image. 

Figure 9-4: Image Container Folder Tab 

 

3. Click Publish. When you click Publish, Progeny Imaging uploads a copy of 

the image to the server. The status bar will display messages as the 

publishing progresses. 

 

To Publish Studies to a PACS Server 

1. In Progeny Imaging, open a patient record. 

2. In the Studies tab, select a study. 
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Figure 9-4: Studies Tab 

 

4. Click Publish. When you click Publish, Progeny Imaging uploads a copy of 

the study to the server. The status bar will display messages as the 

publishing progresses. 
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Printing Images 

You can print images displayed in the Work Surface to your computer's default 

printer using Progeny Imaging's Print Preview screen. Printed images are labeled 

with patient, clinic and tooth information. If the image contains notes, they will 

appear below the image. 

About the Print Preview Screen 

You use the Print Preview screen to preview and print the image. The Print 

Preview screen also allows you to zoom in on the image.  

Figure 9-5: Print Preview Screen 
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The table below describes the controls in the Print Preview screen. 

Print Preview Screen 

Item Description 

Print Sends the image to the printer. 

Zoom Magnifies the image by the percentage you select in 

the drop-down menu. 

Page icons Selects the number of pages to display in the Print 

Preview screen. 

Close Closes the Print Preview screen. 

Page field Selects the page to display in the Print Preview Screen. 

Note 

 Progeny Imaging currently supports printing only a 

single image per page. 

To Print Images 

1. In Progeny Imaging, display and select an image on the Work Surface. 

2. Select Image > Print, or ALT + P, or click the Print icon. The Print Preview 

screen opens. 

3. (Optional) In the Print Preview screen, click the Zoom button to magnify or 

reduce the image. 

4. Click the Print button to send the image to the printer. 

5. Click Close to close the Print Preview screen. 

Emailing Images 

To email images from a patient's record in Progeny Imaging, first export the 

image in the format you desire. You can then attach the image file to any email 

message. 

About Exporting Images 

Progeny Imaging allows you to select the image type when you export the image. 

You can export images in DICOM or JPEG format, or you can select another 

format such as BMP.  

 For more information, see Exporting DICOM Images on page 67. 

 For more information, see Exporting JPEG Images on page 68. 

 For more information, see Exporting Other Image Formats on page 69.  
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10 Backing up and 

Restoring Patient 

Data 

In this Section 

 About Backing up and Restoring Patient Data 

 Backing up a Patient Database 

 Restoring a Patient Database 

About Backing up and Restoring Patient 
Data 

Progeny Imaging stores patient data in a Microsoft SQL Server database on the 

computer where Progeny Imaging is installed or on another computer on the 

same network. You can back up the database to safeguard the data. In the event 

of data loss, you can then restore the data. Backup and restore functions are 

also useful if you want to archive patient records or if you have more than one 

office and want to move patient records among the offices. 

About the Backup/Restore Wizard 

The Backup/Restore Wizard is the series of screens that walks you through 

Progeny Imaging's backup and restore functions. You use the Backup/Restore 

Wizard to choose backup or restore, select the backup media, and start the 

backup or restore operation. The Backup/Restore Wizard allows you to back up 

to and restore from CD-ROM, DVD, or to a hard drive or network location.  
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Figure 10-1: Backup/Restore Wizard Welcome Screen 

 

Figure 10-2: Backup/Restore Wizard--Choosing Backup or Restore 

 

Backing up a Patient Database 

Backing up the patient database regularly is important to ensure that patient data 

is not lost in case of computer failure. You can also back up and restore patient 

data if you have more than one location where you see patients and you want to 

keep the Progeny Imaging database at all locations up-to-date for all patients. 

Simply back up the patient database in one office and restore it in another office. 
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 You use the Backup/Restore Wizard to back up patient data. When backing up 

patient data, the Backup/Restore Wizard creates a Progeny Backup folder in the 

location you designate. The folder contains a sub-folder for each patient in the 

database. The patient folders contain the images and other files that are part of 

the patients' records.  

To Back up the Patient Database to a Hard Drive or Network Location 

1. Select File > Backup and Restore to open the Backup/Restore Wizard.  

2. In the Backup/Restore Wizard Welcome screen, click Next. 

3. When asked to choose Backup or Restore, select Backup. Then click Next. 

Figure 10-3: Backup Wizard Location Selection 

 

4. When asked to choose the location for the backup, select Hard Drive or 

Network Location. 

5. Click the browse (...) button. 

6. In the Browse for Folder dialog box, select the location for the backup. 

The Backup/Restore Wizard displays the space available for the backup. If 

the location does not have sufficient space to backup the entire patient 

database, the Backup/Restore Wizard will not allow you to begin the backup 

operation. 

Note  

If you select a location that already has a Progeny Backup folder, the 

Backup/Restore Wizard asks you if you want to overwrite the existing 

backup. Click Yes to overwrite, or click No and select another location for 

the backup. 

7. Click Next. The Backup/Restore Wizard displays a summary of the backup 

operation.  

8. Click Next to begin the backup. 

9. When the backup is completed, click Finish. 



Progeny Imaging User Guide 10 Backing up and Restoring Patient Data 

 

   78 

To Backup the Patient Database to a CD/DVD/Blu-Ray Disc Burner 

1. Select File > Backup and Restore to open the Backup/Restore Wizard. 

2. In the Backup/Restore Wizard, click Next. 

3. When asked to choose Backup or Restore, select Backup. Then click Next. 

4. When asked to choose the location for the backup, select CD/DVD/Blu-Ray 

Disc Burner. 

5. Be sure that blank backup media is in the drive, then select the drive where 

the backup media is located. The Backup/Restore Wizard displays the 

selected media and calculates how many discs will be needed to back up 

the entire patient database. 

6. Click Start Burning to initiate the backup operation. If additional discs are 

needed, the Backup/Restore Wizard will prompt you to insert them. 

7. When the backup is completed, click Finish. 

Restoring a Patient Database 

You can restore a patient database from a backup file that was created by 

Progeny Imaging. The backup file must exist on the computer with Progeny 

Imaging, on another computer on the same network, or on media, such as a CD-

ROM or DVD.  

When you restore the patient database, the Backup/Restore Wizard checks to 

see if any patient records in the backup are duplicates of records in the patient 

database. If the patient record in the backup differs from the record in the 

database, the Backup/Restore Wizard automatically updates the record with the 

new information. This is useful if you see some patients in one office and wish to 

keep their records up-to-date in the Progeny Imaging patient database in another 

office. 

To Restore a Patient Database from a Hard Drive or Network Location 

1. Select File > Backup and Restore.  

2. In the Backup/Restore Wizard, click Next. 

3. When asked to choose Backup or Restore, select Restore. Then click Next. 
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Figure 10-4: Restore Wizard Location Selection 

 

1. When asked to choose the location to restore from, select Hard Drive or 

Network Location.   

2. Click the browse (...) button. 

3. In the Browse for Folder dialog box, find and select the Progeny Backup 

folder. 

4. Click Next. The Backup/Restore Wizard displays a summary of the Restore 

operation. 

5. Click Next to begin the restore. 

6. When the restore is completed, click Finish. 

To Restore the Patient Database from a CD/DVD/Blu-Ray Disc Burner   

1. Select File > Backup and Restore. 

2. In the Backup/Restore Wizard, click Next. 

3. When asked to choose Backup or Restore, select Restore. Then click Next. 

4. When asked to choose the location to restore from, select CD/DVD/Blu-Ray 

Disc Burner. 

5. Be sure that the media with the backup of the patient database is in the 

media drive. Click Next. The restore operations begins automatically. If 

additional discs were used to backup the patient database, the 

Backup/Restore Wizard will prompt you to insert them. 

6. When the restore is completed, click Finish. 
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11 Frequently Asked 

Questions 

The Tooth Panel is not visible. How do I display it? 

The Patient Panel must be displayed in order to view the Tooth Panel. If the 

Patient Panel is visible but the Tooth Panel is hidden, click Hide on the tool bar. 

The Tooth Panel will open. If the Patient Panel is not displayed, select Patient > 

Show Panel, then click Hide to open the Tooth Panel. 

The Tooth Panel is not responding when I try to select a tooth to 
image. What should I do? 

A patient file must be open. Also, a sensor must be selected and ready, as 

shown by the green ready indicator.  

I got a gray scale image instead of an X-ray image. What happened? 

Each digital sensor device is configured to allow a certain number of seconds 

between the time you click Acquire in Progeny Imaging and the time you activate 

the X-ray source. At the end of the timeout period, if no X-ray exposure has been 

made, the digital sensor generates a gray-scale image. Check your time out 

settings by selecting Tools > Devices > Device Configuration. For more 

information, see Setting the Sensor Timeout Period on page 20. 

The wrong tooth was selected when the image was acquired and now 
the tooth number is wrong in the image information. How do I correct 
it? 

First, display the image with the incorrect tooth information in the workspace. 

Then select Image > Correct Tooth Numbers. The Correct Tooth Numbers 

screen will have a check mark beside the tooth number that was selected when 

the image was acquired. Remove the check mark and check the correct tooth 

number. Then click OK. For more information, see Correcting Tooth Numbering 

on Images on page 65. 

I can rotate an image from the Filter tool bar, but how do I flip the 
image? 

Use Image > Flip Horizontal and Image > Flip Vertical commands. 
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I want to delete the annotation measurements from the image. How do 
I select them so I can delete them? 

With the image in the workspace, select Image > Annotate to open the Annotate 

and Measure toolbar. Click the left mouse button on the annotation to select it. 

Then click the Delete key on your computer. For more information, see 

Annotating Images on page 54. 

How do I reacquire an image? 

Right click on the sequence number of the tooth you would like to re-acquire and 

select Re-Acquire Sequence from the drop down menu. For more information, 

see Reacquiring Images on page 34. 

Can I export images in DICOM format? 

Yes, with the patient record open, select Patient > Export Patient Images.... 

You can then select all of the patient's images or individual images. After 

selecting the images, they can be exported to any location on your computer. All 

images will be exported in a DICOM format. For more information, see Exporting 

DICOM Images on page 67. 

Can I export images in any other format? 

Yes. Images can be exported in jpg, png, gif, tif, and bmp formats. With an image 

on the Work Surface, select Image >Export > Other Format. You will then have 

to name the file and select the format for saving. For more information, see 

Exporting Other Image Formats on page 69. 

Can I back up my data? How and how often? 

Yes. Select File > Backup and Restore. This will launch a wizard which will step 

you through the backup and restore process. Backing up your data should be 

performed whenever new images have been added. Your back up data should 

be stored on a server or an external drive. Storing the back up file in multiple 

locations will ensure that you can restore all patient images and data if you have 

to replace your computer or you have a hard drive failure. For more information, 

see About Backing up and Restoring Patient Data on page 75. 

How do I delete an image? 

Images are automatically saved after the acquisition is complete. In order to 

delete the image, you must select the image within the Image Container and then 

press the Delete button. An image can be identified as being selected when the 

image and image information in the Image Container is highlighted in dark blue. 

For more information, see Deleting Images on page 47. 
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Can I have Progeny Imaging launch without having to enter a user 
name and password? 

Yes. You can run Progeny Imaging in Open User mode. You will need to enable 

Open User mode by following the steps below. 

1. Navigate to C:\Program Files\Progeny\Progeny Imaging\ and 

locate the Progeny Imaging.exe file.  

2. Right click on the file and select Copy.  

3. On your computer's Desktop, right click and select Paste Shortcut.  

4. With the shortcut selected, right click and select Properties.  

5. In the Properties dialog box, select the Shortcut tab.  

6. In the Target field, place your cursor to the right of the last character.  

7. Type a space, and then type login=false.  

8. Click Apply and then OK.  

You can then delete the original shortcut and use the newly created one. For 

more information, see Launching in Open User Mode on page 10. 

How can I obtain manuals for Progeny Imaging and VisionDX? 

User Manuals are installed during the installation of Progeny Imaging. They can 

be accessed by selecting Start > All Programs > Progeny Imaging > Users 

Manuals or by loading the Progeny Imaging CD-ROM and selecting Open Users 

Manuals in the Progeny Software Installer Window. 

What other resources are available for obtaining technical information 
on Progeny Imaging user functions? 

Online help in Progeny Imaging provides Progeny Imaging user functions and 

technical information, including installation and networking information. You can 

access online help by selecting Help > Contents or Help > Index.  
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12 Keyboard 

Shortcuts 

Keyboard Command Sequences 

Use the commands below for efficient access to Progeny Imaging functions. 

Keyboard Shortcuts 

Shortcut Key Command  

File Menu 

ALT + 1 Show or Hide the Tooth Panel 

CTRL + U Open the User Manager 

ALT + L Logout of Progeny Imaging and redisplay the Login 

screen 

ALT + X Exit Progeny Imaging 

Patient Menu 

ALT + 2 Show or Hide the Patient Panel 

ALT + O Open the Select Patient screen 

ALT + N Open the Patient Properties screen to create a new 

patient record 

CTRL + ALT + P Open the Patient Properties screen for a patient whose 

record is open 

ALT + D Delete the selected image in the Image Container 

Folder tab 

Image Menu 

ALT + U Undo filter 

ALT + R Redo filter 
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Shortcut Key Command  

ALT + A Open the Annotate and Measure toolbar 

ALT + P Open the Print Preview screen 

ALT + F Full-screen display of an image on the Work Surface 

ALT + M Open the Move to Patient screen 

ALT + E Hide and display an Expanded View of the image on 

the Work Surface 

ALT + C Close an image on the Work Surface 

Tools Menu 

ALT + V Display the Video screen if a video capture device is 

available 

Work Surface Menu 

ALT + T Tiles (repositions) images on the Work Surface 

CTRL + ALT + E Hides and displays an Expanded View of all images on 

the Work Surface 

ALT + D Delete Study that is selected in the Image Container 

Study tab 

ALT + S Save images on the Work Surface as  a study 

Help Menu 

ALT + H Displays Progeny Imaging Help 
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